Unable to refine curio from Melk - Unable to perform operation error

Issue Description:
I purchased a Curio from Melk, and I am unable to refine one of the perks. I have tried to restart the game, still will not let me refine it. It gives me an error: Unable to Perform Operation

Steps to Reproduce:
Not sure if it’s reproducible… but, buy curio from Melk, try to refine it

Mission Name (If Applicable):


Player ID:
[Steam ID 76561197999175344]

Approx. Time of Issue & Timezone:
[12/27/2022, 2:32PM] [PST]

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

Upload Console Log:
console-2022-12-27-22.22.01-3911f641-84f4-43e6-af61-5622a80e5f4e.log (166.0 KB)

Upload darktide_launcher.log:
darktide_launcher.log (899.9 KB)

The game detected that you almost had a chance at a semi perfect orange item and swiftly shut it down. Crisis averted!

1 Like

Hello! Thank you for your report. Are you still having this issue? Have you noticed this issue with any other curio?

Hi there
Yes this curio is still bugged - I cannot refine it.

I can refine other curios that I bought in the shop just fine. I’m not sure about other curios from Melk - I don’t see one from him that I want and don’t want to spend more of his currency just to test this.

I had an simliar issue with mine. Attempted to roll ordo dockets to something else and i got the same error message.

Funnily enough i did 1 run after that and tought i might try again later and for some reason it allowed me to do it afterwards. I certainly was not lacking crafting materials either so some sort of server derp was clearly going on.

If it helps it was curio i got from melks shop.

1 Like

Interesting. I’ll give that a shot later today and see if that fixes it.

Might be irrelevant but i was also using the said curio in that run so make sure you equip it.

1 Like

Hey, sorry for the delayed update

Just wanted to say that @hgjw 's solution worked for me. It wouldn’t let me tinker with the curio, but after I went on a mission with it, it let me refine it. So there appears to be a bug with not being able to refine a Melk curio unless you run it on a mission since we both had the exact same thing happen.

1 Like

Adding to this I’ve had the same problem and it seems to be related to the fact you have just enough and a few extra crafting mats.

OP has 28 and needs 25 to craft it will fail all the time, it works after another run because you gain more materials.

I had the same issue running low on plasteel, crafted 4 perks and got low on plasteel, but enough to craft and it wouldn’t work anymore.

So it seems somehow the craft thinks it needs more materials than you actually have.


It is possible, however I personally had over 500 plasteel and closer to 3k diamantite when i was trying to change the perk.
Whatever the case, it seems to only happen with melks curios.

1 Like

i have this issue as well, can’t refine orange curio