Cannot Refine Curio - "Unable to Perform Operation"

Issue Description:
Cannot Refine Curio to replace the +8% money perk on it, even though it is unlocked. This is despite restarting the game. I can still do it on other specific Curios

Steps to Reproduce:

  1. Go to Shrine of Omnissiah
  2. Select Curio Obsidiax-Sheathed Bullet (Reliquary)
  3. Select “Refine Item”
  4. Nothing happens, only it says “Unable to Perform Operation”


Player ID:
[Steam Community :: Methose]
In game name: Hallow (Zealot Preacher Level 30)

Approx. Time of Issue & Timezone:
[2:25 PM EST]

Reproduction Rate:
Constant (100%) with this specific curio.

console-2022-12-30-19.18.26-2a424014-1e6e-40a7-98a9-7a8690ba7628.log (206.9 KB)

darktide_launcher.log (598.4 KB)

Thank you for reading and any assistance!

Thank you for your report! Did you buy this curio from Melk’s Requisitorium?

I’ve heard players who also had this issue were able to resolve it by playing one match with the curio equipped.

I’ve also heard one player mention that this might be caused by having barely enough materials to do the operation - I’m noticing you have 20 plasteel and the operation requires 18 so this could also be it.

Let me know if you manage to fix it and, if so, please let me know how you did it.

I encountered this issue a little while back when I had 26 diamantine in inventory and tried to do a 25 cost roll. There’s some math mismatch between wallet and crafting where it refuses unless you have significantly more than the roll is supposed to cost. Note that you have 20 plasteel and the refine calls for 18 plasteel. For some reason it will always throw an “Unable to perform operation.”

And the item I tried rolling did not come from Melk.

1 Like