Still receiving backend error 1113

Hi, I am still receiving the back end error like a lot off people received yesterday. Yesterday it was on start up (this is completely fixed) but at the moment my game crashes at random moments with the same back end 1113 error. Before yesterday I didnt have any problems playing the game whatsoever. Any idea what I can do myself about this problem or is this a problem from your end?

Experienced it as well today. I’ve tried uninstalling the game and is currently reinstalling (which is, suffice to say, a tedious process) it in the hopes that it fixes it.

Given that it’s a backend error, meaning on the server side and not your computer, and considering Fatshark already confirmed it to be an issue with their service provider… reinstall is not going to help at all.

1 Like

Well, I did try and verify the integrity of the game files, and it did say something was missing. I also tried to repair the game through Easy Anti Cheat, to which it said “an error with 32” or something.

Plus, I’m not exactly the tech-savviest of persons. I just did what came to my mind at first and hope it helps.

2 Likes

This should no longer be an issue, we had another server hiccup around the time of your post. :frowning: Could you let me know if this is still occurring for any of you please?

Nay, 'tis all good on my side. Thanks for resolving the issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu