Backend error 1113 on startup

I tried to verify integrity according to: https://en.kundo.se/org/fatshark/d/pc-how-to-resolve-data-corruption-errors/

No change. More people have it as there are two reddit threads about it:

1 Like

Guys I am getting the same error.

Ran a game Gardens of Morr … at b.o.s got this error and now unable to get the game going

Whats going on?

We’re looking in to it right now.

1 Like

Same here.
Guess we should just send in the reports when it happens.

It’ll get fixed eventually.

Yep, I concur…Backend Error 1113, both right at THE END of a rather hard-fought bout, and forevermore trying to get back in!

:disappointed_relieved:

I just had the same thing happen when my whole group was in the Portal at the end of Into The Nest on Legend and it would have completed my Legend Waystalker black armor unlock. I also sent a ticket to the fatsharkgames, as they suggested.

It happened to my whole party. It’s very dishearting that this happened on the last map I needed for my achieve. I highly doubt they will give me credit to, so gonna have to spend more hours running it like I was just doing . . .

1 Like

same problem :frowning:

jeag, I keep getting it, Either by the Modded or offic one.

I want to kill some rats D:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu