Steam - Crashing at Launch

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

Issue Description:

Crash Report (If Applicable):
GUID: a876f5b6-a939-4edf-bebe-847bf4a3cf95
Log File:
Info Type:

Error Displayed (If Applicable):

Steps to Reproduce:

  1. Start game on Steam
  2. Crash

Mission Name (If Applicable):


Player ID:
[Steam ID - Sparkins]

Approx. Time of Issue & Timezone:
11/23/2022, 4:00PM] [EST]

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

Upload Console Log:
None in folder

Upload darktide_launcher.log:
darktide_launcher.log (43.1 KB)


  • I have verified the file integrity
  • I have then resinstalled the game
  • I have webview2 installed (coulndn’t reinstall)
  • I have a newer .NET distribution than the one in the other threads
  • I’m running on a 12th Gen Intel(R) Core™ i9-12900K 3.20 GHz
  • I’m on Windows 11 Home
  • I’m using an Nvidia 2090 Ti (latest drivers installed)
  • I’ve turned off Norton Auto-Protect (no other firewalls)
  • I have no other competing services running mentioned in the other threads
  • I’m able to launch with the protected game exe but get the backend error

Can you include the console.log files at C:\Users\seanm\AppData\Roaming\Fatshark\Darktide\console_logs

Does the Easy Anti-Cheat loading screen appear prior to your crash?

This folder is empty.

Nope. Never pops up.


I’ve updated to today’s update on Steam and I’m getting the same error. No console logs.

GUID: 058b2f03-100d-427f-b51d-496d268b0ef3
Log File:
Info Type:

Sorry to hear that. I’ve pinged this over to development.

1 Like

One other note, I do not ever get beyond building the shader cache. No easy cheat messaging. I do have another easy cheat installed for Elden Ring via Steam. Not sure if that’s a conflict.

Also, I can start with the protected game executable and the startup arguments I copied from the launcher log. I then see Easy Cheat start up and get to the main menu with a backend error.

I would like to know that this issue is being prioritized and get an update on what the devs have found.

Prior to changing the Launcher executable to “run as administrator” and “disable full screen optimization” I only saw the play and settings button. Now I see all this extra detail. Still dies right after I hit play and I can’t tell if the settings are for an AMD card vs my 3090 Ti since I’m not seeing NVIDIA specific options but I am seeing Fidelity FX.

I fixed it:

  1. Change properties on the “Launcher” executable to run as administrator/disable full screen optimization
  2. Change the properties on the “start_protected_game” executable to run as administrator/disable full screen optimization
  3. Change the properties on the “darktide_shader_cache_builder” executable in the shader_cache folder to run as administrator/disable full screen optimization
  4. Remove “Fatshark” folder in %appdata% (found with Windows+R)
  5. Launched the “Launcher” directly from the install folder