[Solved] Backend Error on launch

Following today’s update, I launch the game and am immediately greeted with “Backend Error: SSL_CONNECT_ERROR” after the launch video. This has happened every time over the last half hour I’ve tried.
I tried disabling all mods to no avail.

GUID: 8878e735-0140-47fe-89b3-b63c070cb7b2
Log File:
Info Type:


I’ve alerted development of this issue. Apologies for the inconvenience and please let me know if anything changes.

8 hours later and same issue. I’m a programmer myself so I know these things can take time, and am not prodding you to hurry up. Just want to update.
I’ve attached my latest console log which includes information about the errors. I think an automated report got sent along but here the log is just in case.
The errors start at line 1456.

console-2019-02-18-23.55.15-2369C33E-2481-4EA9-BAA8-C886.log (105.7 KB)

I think I may have found the problem. My Local Security Authority Process wasn’t happy with one of the Amazon IP addresses. I did some tweaking and I can get into the game now.
Thank you for acknowledging my issue.

Thank you for the update - it’s much appreciated. Pleased to hear it’s all sorted for you now.

I have this problem, SSL error I cannot log in, all my multiplayer games work though. Any help?

@Kiwi, please see here.

The Local Security Authority Process (lsass.exe) may not be able to reach some of the new IP addresses. Check your firewall. If you have it set that outbound connections are blocked by default then you’ll need to manually allow lsass.exe.

Cornbane is correct, it’s a problem with LSASS.exe. Why is FS using such a vulnerable part of windows to secure the game is beyond me. LSASS is well known for password hash dumping.

That’s a complete non-factor unless you’re using a public computer or letting someone you don’t know/trust use your PC. Even then, cleaning the memory dump is a simple task. However, if these are the cases, memory would be on the lower end of your concerns.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu