Need hel: "ERROR: SSL Backend"

So I got the game a few days ago and today I tryed to start it. After the logo-screens i got the “Backend ERROR: SSL_CONNECT”. I´m living in germany and my provider, Telekom, doesent normaly block IP’s, as far as I know. I allready tried to open my port’s, but it didn’t work.

These are my last two logs:
console-2019-12-05-17.53.22-387e51b4-ca04-48a7-9bdd-6b57dac6afa0.log (41.7 KB)

console-2019-12-05-18.08.04-e0ab1e06-8b65-413d-bfad-f6d095698257.log (38.6 KB)

Can you verify that https://5107.playfabapi.com works? I.e. a blank page with working encryption?

Should be a certificate like this:

Have you recently made any changes to your computer’s hosts? (C:\Windows\System32\drivers\etc)

I ask as changes to the hosts can result in this error for players that aren’t based in Russia or Turkey.

If not, I’d recommend that you scan your PC for viruses and malware.

Well the blanck page showed with encryption and my host file is emtpy.
I didnt rly change anything on my computer and my virus scan didnt bring up anything else, but if i try to ping this dns over cmd via “ping” i get a time out.

Are you using a VPN or anything else that could be interfering with your connection?

Nope.
Even tryed to deactivate my firewall and it didnt help. BUT I installed the game on an other pc in the same network and it just worked…it basically has the same settings as my maine pc.so i dont know what could be wrong…

Try running a Selective Startup on the problematic PC and see if the issue persists:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC
  6. Launch Vermintide 2 as normal

Didn’t work D:

I think, in this case, you should contact your ISP and explain your issues connecting to https://5107.playfabapi.com/ (the endpoint to our backend). Hopefully, they can see where the connection is breaking.

I hope it’s alright for you guys that I add my mustard:
I don’t remember the game but I’ve also had weird SSL troubles with a multiplayer service.
Once the software “Netlimiter” (a software for limiting bandwidth usage on different processes) caused the problem. And once the HTTPs Inspection of my Anti Virus also was at fault. Maybe that would help…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.