Softlocking when trying to connect to somebody's lobby

I just started playing the game today, and I’ve been horribly unable to play with a friend of mine.

They’re in Japan, I’m in the East Coast, and whenever I try to connect to them, I load in, but I don’t load in on their screen. Furthermore, interacting with anything in their lobby causes my character to become unresponsive, apart from turning around and watching my friend walk around and wonder what’s taking so long. The only option at that point is to DC through the main menu.

We then tried to play with me as the host, which resulted in them never connecting. They didn’t even pop into the lobby on their end, so I don’t even know.

I tried troubleshooting a bit, restarting my computer, making my privacy options on Steam less rigid, port forwarding, and all of that, but none of it affected anything. My friend’s been playing the game for quite a while now, so I can’t imagine it’s an issue on their end, so. I dunno.

Is this a cause of recent instability in the server, or is it something that’s client-sided? I’ve been looking around, trying to find people with a similar issue, but I can’t. It seems most people get error messages or their game fully freezes/crashes in the case of instability, but here it feels like everything should work, and it’s just not.

Hey Happix, do you happen to have any mods enabled?

(I’ll assume not - since you’re a new player, but I have to ask! :))

No, I do not. And neither does the other person I was trying to connect to.

Additionally, and I probably should’ve done this from the start, sorry, but the same issue happens when I connect to any other player.
Quick match, get thrown in, can’t interact with anything (probably just standing in one spot on the other players’ screen), and softlock upon activating anything. Same if it throws me into a battle. Can’t do any damage and I’m pretty sure the other players don’t see me.

So, pretty plain and clear it’s on my end, and it looks like it’s some sort of desync. But at the same time, even after sitting in a match for like 5 minutes, I don’t get a desync error.

Also, sorry for double posting, but I figure I should also post my logs.

https://pastebin.com/1vHgRXdN - Log for, I believe, me connecting to another player.
https://pastebin.com/xyvtpA8A - Log for, I believe, inviting another player to my lobby.

My apologies for the delayed response.

So, in the 1st log we can’t see anything wrong. In the 2nd log, the player who attempts to connect to your lobby is removed from the lobby by Steam, but it’s unclear as to why.

It would be especially helpful if we could see a video of what actually happens on screen when you attempt to connect to your buddy’s lobby. Would this be possible?

Also - It might be worth disabling all non-essential background applications and services and seeing if the issues persist - there’s likely some sort of interference.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu