Game crash joining other player lobbies

Hello, I’m writing here for my friend.
He got the game two days ago and played fine the prologue and with other players joining him.
He didn’t tried to play quickplay or joining other players like me.
Today he can’t joins other player lobbies, quickplay games or friends
After joining he can plays for 20 or 30 seconds and then the game crashes.

I tried to help him, what i tried so far:

-Changing working threads
-Changing DirectX version (11/12)
-Check steam integrity files
-Updating nvidia drivers to the latest version( he was using 2017 drivers)
-Repair Easy anti cheat installation
nothing worked!

I even tried to check the console logs by myself and see the deadlock error. Googling it I found some workaround like adding “deadlock_timeout = 60” in the user_settings.config located in the appdata folder

I will upload the latest crash dump and console_log.

Thanks for your help!
crash_dump_2020_06_12_15_37_18_f8f9fb31_f40c_4bb8_a0ad_10a18b497dd5.dmp (495.6 KB) console_2020_06_14_16_36_59_e1b5c925_fc62_48da_9858_641e19d11b61.log (205.6 KB)

I believe this may be related to our latest anti-cheat update - we’re working on it!

Thanks for your response!
As a workaround I will install to him the host you own game mod, hoping it will do the trick for playing with others, in quickplay at least!
Let me know if i should do some other tests to him!

I’m having the exact same issue, except with a larger group.

Bought the game 2 days ago as a group of 3, everything worked fine. A fourth bought the game to days later to join us, but every time he joins a lobby any of us are hosting, almost immediately after he finishes joining, I crash. We’ve tested this with different hosts and it ended with the exact same result.

@Avakon It would be appreciated if you could upload your most recent console logs and crash dumps, for us to pass on to Easy Anti-Cheat who are currently investigating this. Both can be located in this directory:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.