Sing-in timeout error

This has been asked over and over and over again. And it had been ignored many many times.

Some days I need to try to Game that I purchased and played over 600 hours about 6 to 7 times before I can pass this.

This is not acceptable, why this is started happening after patch 1.2.1?

Flushing DNS, using different DNS not solving it. And no I don’t have virus scanner or anything to block my connection. Also I am in Australia so no IP blocking.

This link: https://5107.playfabapi.com/ is working (blank screen with HTTPS is valid showing)

My speed is 50MB down, 35MB up.

Please give me some kind of direction.

Are you able to connect your PC to your mobile phone’s data (or any other method of bypassing the router), and see whether the connectivity issues in Vermintide 2 persist? We’d be keen to see whether your issues are router-related, but I appreciate that this isn’t always possible.

Ok, so I shared connection on mobile and I didn’t get the error last night even the connection is slower than my home internet.

I suspect, it could be port forwarding. Is this still valid?

https://portforward.com/warhammer-vermintide-2/

I will test the game tonight via the phone internet and see if I get any error.
Thanks again.

Please refer to this page for ports, the ones you require in this situation are those for the Steam Client and P2P Networking: https://support.steampowered.com/kb_article.php?ref=8571-GLVN-8711

I changed the ports and now it is about 20 or 30 hours of play and no network error whatsoever.

So I think my problem solved for now.

Thanks again for your help.

Nice work, I appreciate the update. Let us know if you have any other problems. :slight_smile:

Hi guys,
Well, Last night, same things happened again and again. Sing-in timeout and SSL_CONNET_ERROR.
I changed my connection and share with phone and no problems.

So VT2 needs something in my router to open or allowed that I can’t figure out. BTW, I don’t have this issue with any other game though. ( I have no Firewall or anything like that and there is no IP blocking in Australia)

I am on High speed internet 100MB down 35MB up.

I don’t mind to share my phone internet, it is not as fast however I can play with no issue with it.

Is it possible to list or point to a doc that mentions network requirements for playing VT 2?

This seems some random things that happens to many people. I know 5 individuals that had same issue.

Thanks.

Our only real network requirement is a broadband connection, which of course wouldn’t be the problem here. Is UPnP enabled in your router?

Yes it is enabled

I gave up on this. I share my phone internet and play. So I can’t play as much as used to because my internet on my phone is not that much.

Anyway, maybe one day all of these will be solved. One can only hope!!! :disappointed_relieved:

Thanks again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu