Sing-in error

On new reinstalled Windows 10 have server error with sing-in.
console-2018-09-02-13.09.17-4DF6841C-3AF6-4034-8296-6B5C.log (34.8 KB)
crash_dump-2018-09-02-10.35.03-A116F1F6-7D82-40A5-9E23-5813.dmp (381.3 KB)

2 Likes

up

Hey Beserk! You may need to perform a DNS Flush:

  1. Run the Command Prompt as an administrator
  2. Enter the commands:
    ipconfig /flushdns
    ipconfig /release
    ipconfig /renew

Afterwards, please restart your PC for this to take effect. Please launch Vermintide 2 again, and let us know what the outcome is.

Should this prove to be unsuccessful, you may benefit by changing your DNS. Instructions on how to switch to OpenDNS can be located here: https://use.opendns.com/

It’s don’t work

same problem here after 1.204 update
flushdns doesnt work

Something is preventing the game from connecting to the servers. Try disabling your firewall and antivirus, test if the game connects, and then re-enable the protection software.

I’ve had Avast antivirus prevent me from playing Dragon Age Inquisition, so anything is possible. If nothing else, this will rule out your software.

Same happening to me lots of other people now.

https://www.reddit.com/r/Vermintide/comments/9gat6e/server_error_sign_in_timeout/

Also see Discord.

flushdns does not work.

1 Like

Hi, just wanted to let you know this appears to be a system wide issues. Although I do see some people in my friends list online, many are experiencing the same problem suddenly.

Same here.

Nothing works. I ran CMD as administrator, used those commands, restarted game and nothing works. Then changed DNS to OPEN DNS and still nothing works.

flushdns, changed DNS, OPEN DNS, VPN dont work. modded realm too.

I tried different DNS servers, but no difference. I can connect through my phone hot spot or a VPN. Others are reporting the same.

Here’s what I think: Someone who manages the firewalls for the servers messed up and entered the wrong IP address range format.

The dnsflush doesnt work neither is it a antivires or firewall blocking it for me it happened after i left a squad when we just finished a run and the game suddenly told me it lost connection to the server and since then it will give me the sign in time-out within 1 minute off starting the game

Same here.

Looking at the connections being made, which makes me wonder why the game connects to an instance in West USA first (instead of you know, a geographically closer instance in EU).

Note; When the game does connect it seems to have 4 connections to what appear to be different instances (so yes, VT2 is being run on Amazon AWS EC2 instances I presume)

@FatsharkJulia has stated on a reddit post that the issue is being investigated. Hoping for something soon!

Same here. Spenn whole day trying to reinstall the game, flush dns and other workarounds. Something is very wrong.

Hello,

I’ve got the same problem. Was playing for few days, yestarday with no login problems. We issued a lot of DC thou.
Tried fixing the issue with all propositions (router, modem, firewall, manual ip renew, dns flush, checking files, changing configurations), none of those helped.

same issue here , but analog to the hint of the steam community in

I can login by using a vpn connection - in my case from windscribe/romania - not with my normal connection from Germanym Rheikland …

Having the same issue. Flushing dns doesn’t change anything. I can connect to tons of other games just fine. Pretty frustrating being unable to entirely play the game because it can’t connect to a server…

up

since the release was already six months, but there are still problems with the game

Why not join the Fatshark Discord https://discord.gg/K6gyMpu