Sign-In Timeout Errors Happening Daily: 5 steps do not fix it, but reboot does

I’ve posted about this previously on other appropriate threads. The distinction in my case is that none of the typical remedies (on the “Fixing Sign-In Errors” page) do a thing.

Rebooting the machine appears to allow me one play session. If I shut the game down, and then restart it, when it comes back up, I will likely have this error again.

I know the issue isn’t a genuine one-- as in, the back-end is up and running, as I can see in the Steam client that other people are playing the game.

Additionally, I’ve tested my internet thoroughly-- connectivity is good, speed is good (~380/40), ping is low (<10).

I have had this issue in the past-- before the Season 2 update-- but never with this level of frequency.

After rebooting the PC, and without closing Vermintide 2, can you play uninterrupted? But as soon as you close and subsequently re-launch Vermintide 2, the error re-occurs?

It’s not quite as cut-and-dried as that-- yesterday, I was able to play two separate sessions without rebooting (both sessions consisting of several games).

This morning, without having shutdown or rebooted the machine, and indeed, the error is back.

Curiously, I seem to be able to tell when I’m going to have the error well ahead of time-- when I launch the game from steam, it takes an INORDINATELY long amount of time before the launcher appears. During this time, there is no disk activity, and no CPU activity associated with anything Vermintide. However, it takes more than a minute for the launcher to appear.

The modded realm launches MUCH more quickly from the launcher-- but I still get the same Sign-In timeout error.

I have done the thing before of removing EAC and fixing it, and that made no difference. I’ll try the modded realm, just for the data point, but I already know from this happening before that my mods aren’t to blame-- I’m only running sanctioned mods, and I’ve disabled them all in an attempt to get the game running without a reboot.

@FatsharkJulia It appears that it’s almost duration-based, rather than session-count based.

Yesterday morning, it wouldn’t work, so I rebooted, and I was able to play throughout the day-- three separate sessions, I think.

Last night, I quit playing around midnight, and 10 hours later, it doesn’t work again. No idea what’s causing this.

As another data-point-- I don’t know if this is related or not, or if this is even a unique issue to me, but host migration NEVER works for me. It did used to work, but every time now a host migration is necessary, the timeout simply counts down until it expires. Never, ever will it connect to the new host.

So, for whatever it may be worth, I played two separate sessions today, and after the second one, I decided to re-launch the game as an experiment-- it was able to launch, without issue, four times in a row.

Consistent with my last message, it doesn’t appear to be numbers-of-sessions-related, but some other trigger.

Host migration as such apparently was never supposed to work anyway, except for in keep :S That term is just misleading.

@Kauffy Which Anti-Virus are you using?

Even in the Keep, it doesn’t work now-- though it did used to.

Just Malwarebytes (& Windows Defender).

Edit: I just re-tried turning off MWB and launching the game, but to no effect.

Edit: After doing that, and it didn’t work, I rebooted the machine. And I am still getting the time-out error, so DEFINITELY the reboot does not automatically fix the issue. FFS.

Could you try one more solution for me - a Selective Startup, if you haven’t already:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC
  6. Launch Vermintide 2 as normal, and attempt to replicate the issue

If the above is unsuccessful, I will then escalate this to our Network Engineer. It would help us out if you could include your most recent console logs, which can be located using the instructions below:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

Okay. I’ll try this…

@FatsharkJulia Yeah, no. I’m getting the exact same issue, still.

console-2020-03-17-21.42.55-fac19ae2-fba0-43e7-b14a-59486b87f93a.log (167.6 KB)

Our Backend Engineer is looking in to this instead now.

He’s asked if you could potentially connect to a mobile hotspot (or any other connection for that matter) to see if the errors persist?

I appreciate this isn’t always an option.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.