Silent Backstab (post 2.0.10)

Back stabs weren’t tweaked according to [2.0.10] patch notes, but I feel like I definitely should’ve heard a sound from this one. Feels a bit off since 2.0.10, maybe placebo, but doesn’t seem consistent currently.

Sound is recorded if you click the link

More instances

Could you check if your windows sound settings have adjusted in a recent windows update? Usually caused by spacial sound or surround options.

Should it be set to “off” or whatever else it offers?

Stereo should be the starting block for troubleshooting. No special or surround.

YMMV though. We’re a bit sick of windows updating stuff too. We might look to add specific in-game settings to override their nonsense implementation of sound stuff. :slight_smile:

1 Like

Spatial sound is off, and my audio is set to stereo - for both my speakers and headphones

There is a bug with sound. Typically, it is lobby specific. You can test this by resetting the lobby when you do not have backstab sounds. If you reset the lobby, 9/10 times you will have backstab sounds for the following game.

Try enabling ‘Spatial Sound’ and see if there’s any improvement.

You may also need to change your ‘Speaker Configuration’ within the Vermintide 2 ‘Audio’ menu, to reflect your set-up (‘Stereo Headphones’ or ‘Speakers’).

Spatial Sound seems to have helped, but it’s definitely less comfortable than before. Appreciate the suggestion, Julia

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.