Sign-In timeout (Balance BETA)

The game worked fine during the day, but in the evening I started getting “Sign-In timeout” errors during my attempts to lauch the game (both official and modded). File verification didn’t help, neither did any of my files change since the last successful launch.

console-2018-11-09-13.31.17-7E4DAE86-DC94-45BD-85ED-E42C.log (34.1 KB)

After the first error the game tried to open bugsplat window (but it automatically closed), the next attemts would just close the game every time after timeout error. I think the game -might- fix itself for me over time as it usually does, but I kinda wanna take part in balance BETA, so I hope to get support response on this, please and thank you.

Hey Randaru. This can usually be resolved with a quick and easy DNS Flush:

  1. Run the Command Prompt as an administrator
  2. Enter the commands:
    ipconfig /flushdns

Be sure to restart your PC afterwards.

Thanks for a quick reply, but this didn’t help. Tried running both with admin rights and as superadmin user with restarts, no effect whatsoever.

P.S.: Also tried changing local adress and rolling version to stable and back.

RESOLVED, actually. Can’t tell if resetting my entire network and reinstalling the whole game helped, or just servers got fixed over the night, but it seems to work now. Thanks for all the help provided.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu