Server Error - Sign in timeout

Hello,

I have the issue where I get past the splash pages for the companies who worked on the game, and then as the little icon in the bottom right spins in the loading screen it will freeze for a short time. When it does unfreeze, it will give me an error saying ‘Server Error - Sign in timeout’ along with the only option being to quit.

I have attempted verifying the cache, attempting this on multiple different connections (including my phones hotspot), running it at different graphics levels via the launcher, restarting my PC and flushing my DNS to attempt to get it to work.

Please help

Hello Blince. In this situation you may need to change your DNS - instructions on how to switch to Google DNS can be seen here: https://developers.google.com/speed/public-dns/docs/using

I had similar problem, and despite resolving it initially it keeps reoccuring almost daily. Well, kept to, because now I’m simply locked out of the game behind this message, and none of suggested methods (including this thread ones) worked for me. I think server-side resets made the problem disappear for a while, but now it’s not the case. I guess we’ll have to wait for better troubleshooting methodics or a server-side fix.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu