Server side error after patch

Couldn’t even enter a mission. After the error comes the loading loop.

p.s. still no spaces in location descriptions in russian localization.

Oh no! Is this a consistent issue, does it occur randomly?

Since the last patch, yes. Consistent.
Before I had only endgame crashes.

Thank you.

Could you please try accessing this URL: https://5107.playfabapi.com/

A blank page should be displayed, and it should be encrypted (‘Secure’ as seen in the screenshot beneath):

Encryption

Could you let me know what you see, please?

Yes it is secure.

Thank you for checking. This confirms you’re connecting to our backend as expected, which is positive news.

Could you please PM me with a couple of your most recent console logs? Your console logs can be located here:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

I can then raise your logs with our network developers who may be able to assist.

Edit: It’s important we see the logs that were produced after the latest patch, when these problems began. The dates within the log names should help you identify which are required.

Julia, you won’t believe but today, first time the game worked perfect. Without any crashes. I could even see the score board after the mission end, first time ))
I can send you the log from the 2 October, last time the game crashed. Do you still need it?

Ok, it happened today again. At mission selection.

here the last console log after the error

console-2018-10-06-19.07.59-94AF1F48-BB2A-41CF-A777-72B4.log (139.3 KB)

Sorry to hear that! I’ve popped your console log over to one of our networking wizards and I hope to have an update for you soon.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu