[PC] Player Outline Always On functions as if "Off"

Regardless of Windowed/Fullscreen or graphic options, FOV, the “Player Outline Always On” functions as if it’s off. On my encoding machine, this does not happen. It’s a GTX 1080 w/ i7-8700k.

My gaming rig, w/ the issue, is a Radeon VII w/ latest drivers (non-beta), and Ryzen 7 2700k.

Will post DXDiag and video and video. Currently at work and fishing for existing solutions. Metasearch turned up no similar posts, correct me if I’m incorrect.

Will also try disabling mods when I get home. Only play sanctioned mods on the official realms.

I had this happen before. Simply setting player outlines to off, then hitting apply. And then switching player outlines back to always on and hitting apply fixed the issue for me.

Interesting - @BicycleOfDeath, could you let me know if Smoker’s recommendation above works for you? I’d be keen to know. Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu