[PC] Patch - Year of the Rat

Du coup, je dirais qu’ils attendent quand meme d’avoir les 3 nouveaux niveaux de prêts pour tout faire dans un gros patch (comme d’hab :p)

1 Like

ok j’aimerais bien une confirmation de leur part. Je milite seulement pour essayer de leur faire tenir leur"promesse" qui était de synchronizer les contenus consoles et pc à partir de 2020; donc je viens aux nouvelles assez souvent les voix des joueurs consoles ne se frayant pas toujours un chemin jusqu’à ce forum. Au passage :“Shame on them”.

1 Like

Weekly is deed into the nest with not working modificators, nice! :smiley:

What are the modificators ?

Send in the next wave and Seek and destroy, well you feel no difference to a normal match because both mutators are kinda F#ed up since WoM. They neither work in casual deeds aswell or barely noticable if any.

Send in the next wave has always been bugged on Into the nest. That modifier is infamous for not working on certain maps.

This was rather disappointing to experience since I actually like those modifiers.

Why is this helmet not present in Lohner’s Shop?

…and this hammer

…and this axe

You already asked this question.

1 Like

And nobody’s answered to this question.

Wrong. I did.

You did it as a joke.

Well, spamming the question will probably not attract a serious answer to be honest =p

1 Like

@Fatshark_Hedge do you know someting about when will we get back the tzeench in weekly?

This was asked above. Allow me to fetch it for you.

And here is your answer.

1 Like

-_- i know this. that was a reply TO me which i responded with a thank you already


I believe @Torantolis post was meant for @Ngyuree.


shoot… i shot prematurely


Thank you. I know it was asked, just tried to ask the one who can answer it from the developers’ side.

It seems more than a day was not enough to fix the event’s main part.

Until we wait we should buy some low quality premium hats, maybe we can speed up the process of fixing bugs.

1 Like

Im now unable to start game, launcher pops up and I click play and I get a easy anticheet xxx10 error - I run unmodded and no cheats, tried reinstalling EAC and verifying game - great you broke my game thanks -.-