No lobbies found in lobby browser, settings set to 'Any' and 'World'

Just tried a few minutes ago. In the lobby browser, with mission, difficulty and show lobbies set to ‘Any’ and Search distance to ‘World’, I can see no lobbies in the lobby browser. I’ve restarted Vermintide but the issue persisted even upon restart. Quickplay also doesn’t find any lobbies.

console-2019-05-27-03.40.17-83febc6b-67be-430b-acb7-9e170a93debc - no lobbies found.log (268.1 KB)
console-2019-05-27-03.55.04-60cee440-abbf-4484-82b4-501e9c39ab84 - no lobbies found.log (252.3 KB)

2 Likes

Me and my friends are having the same issue as well, we can join each other but public match making seems to be down

A Thing you can try is cleaning up the steam download cache.
(Restarting the PC also can work since it empties other temporary things on your PC)

Same problem, server list is empty. For several hours now. Restart didn’t help.

no server list here as well. is this zee end D:!?
nuuuuuuuu!!!1111one1111eleven1111

You aren’t alone. I’m having the same issues.

I’ve restarted my PC for 2 3 times but it kept happening

Exact same problem tonight :frowning:

I have the same issue since yesterday evening. I tried restarting the PC, clearing cache or changing regions and nothing heleped.

We’re looking in to this, apologies for the inconvenience.

Came here just to start this thread. Started last night out of nowhere. I have over 300 hours in game and had this happen 3 times. There is nothing under any setting in the lobbies. Completely blank and I cannot join any quick matches. It makes me the host and I have to play with bots. First time it has lasted 2 days in a row and I still can’t play. All features work: opening chest, crafting, challenges, private matches (playing with bots works).

All things I have done to resolve the issue.

*NOT in modded realm
*Restarting Steam (multiple times)
*Restarting your PC (multiple times)
*Clearing Steam’s download cache(multiple times)
*Changing Steam’s download region(multiple time to many different regions)
*Verified game files three times
*Reinstalled EAC three times
*Reinstalled game completely
*Reinstalled game to its own partition
*Cleaned registry
*GPU is not overclocked
*No other games having issues
*Restarted modem and powered down entire computer to the point of unplugging everything from the wall

People are stating if you have multiply accounts it can affect one and not the other.

I’ll also state that I think every time this has happened to me is after my computer has gone into sleep mode with the game running in the background. Not sure is there is a connection though.

Just wanted to update: After two days. I just played a match with bots and after the match I decided to check the lobbies again. And everything is working. Any chance you guys could let us know what it was. I spent about 4 hours trying to fix it on my end.

Thanks for the fix!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu