Cannot join any other online players via Quick Play or Server browser

I took a long break from the game and now that I’m back I cannot join any other lobbies via quick-play or server browser.

If I attempt to join a quick-play game, no games are found. If I host a quick-play game then I stand in the lobby forever without anyone joining.

If I set my server browser “Show Lobbies” option to “Joinable” I receive a completely empty list for servers. If I set my server brower “Show Lobbies” option to “All” I see a list of servers but I can’t join any of them.

I’ve tried re-installing the game, verifying game files, going to both the Official and Modded realm, setting the “Search Distance” to far, and nothing I try works. I cannot join any online games with other players.

Hello,
I have been playing V2 almost daily now.
Since yesterday i have encountered the same issue, have done everything Argentum did + shutting down my Antivirus. Nothing worked.
If i set the “Show Lobbies” option to “All” i can see all the private lobbies, without being able to join them.
If i exit the game via Quit Game, when i start the game again, i receive an error message “Backend error 1127”.

Please help.

Thank you!

Have also been having this problem. Lobby browser shows all lobbies as private, and quickplay immediately causes me to host, with no one ever joining while Im in the keep. Starting the actual mission seems to let people join as normal for me though, sometimes seemingly having already joined before the game loaded as they are there at the start and there are no chat message about them joining.

If any of you could:

  1. Start the game
  2. Start quick play search
  3. wait till it hosts
  4. F10
  5. Quit the game
  6. Upload the most recent console log.
    C:\Users\[user name]\AppData\Roaming\Fatshark\Vermintide 2\console_logs

I noticed that the quick play search is logged I might be able to find the error but I can’t promise anything.

This will also be of use to the devs (hopefully) once they investigate this.

Have the same problem for like a week now, there is a temporary solution: in steam do Settings->Downloads->Clear Download Cache (you’ll be forced to re-log). After that issue should be resolved, but it comes back after a day for me, so I have to clear cache again (might be because of the steam restart, a bit lazy to check). There was a thread about this bug, but person reporting it fixed it with the method above (permanently?) and the thread died.

2 Likes

Development are aware of this issue, but I should add that many players seem to be able to resolve this by simply restarting their PC. I appreciate this isn’t ideal, and the problem does seem to resurface at some point thereafter.

Console logs that correspond with sessions where this has occurred would be very much appreciated, and can be located using the instructions below:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select 'OK'
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs
1 Like

Restarting my PC did fix the problem for me. Thanks for the tip.

I experienced the exact same problem (no joinable lobbies) I also tried reinstalling and clearing the game’s AppData which didn’t help.
Here’s a console log from when I still had the problem if you still want one of these…
console-2019-01-04-13.52.57-CC33407D-C0F5-465E-8526-BCB5.log (180.3 KB)

My log: console-2019-01-09-12.58.03-505AB4A3-91A7-42A5-B0D9-09F3.log (259.4 KB)

Haven’t restarted yet, going to try a steam restart first.

Edit: Steam restart fixed it for me.

Hello, I had same problem, steam restart worked.

Here my logs: console-2019-01-15-21.48.49-2C36F99B-FF89-4DA2-A243-2BB1.log (131.4 KB)

Thank you for your console logs all, and apologies for the long wait.

Same problem, jesus christ i need to kill rats online with strangers HELP
console-2019-01-18-13.32.23-F484624E-704B-49B5-9DEE-6831.log (242.9 KB)

You should be able to resolve this by either restarting Steam, your PC or removing Steam’s download cache. I appreciate this isn’t ideal but it’s a workaround until we’re able to patch this.

1 Like

I’ve got the same problem for a few days now, zero servers showing up and nobody seems to be able to join when I host.

Disabled all mods, switched realms, verified game files, cleared Steam’s download cache, etc…nothing worked unfortunately. :frowning:

console-2019-01-25-19.20.59-3FEADE8B-F533-4F52-B2E4-DDBD.log (168.7 KB)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu