Lobbies not found

Hello,

Is it me or something wrong with this game? I have been playing for 2 hours with my own lobby and no one joined my game. At first I thought the reason why I couldn’t find any QP is because I was holding an Elf, then I realized there were no lobbies in browser. I tried restarting my window and game but nothing changed. Is anyone of you have the same issue?

Thanks

We’re looking in to this, apologies for the inconvenience.

As of 6:36 eastern U.S. still no games in lobby, I was able to join an existing game last night with an invite.

Came here just to start this thread. Started last night out of nowhere. I have over 300 hours in game and had this happen 3 times. There is nothing under any setting in the lobbies. Completely blank and I cannot join any quick matches. It makes me the host and I have to play with bots. First time it has lasted 2 days in a row and I still can’t play. All features work: opening chest, crafting, challenges, private matches (playing with bots works).

All things I have done to resolve the issue.

  • NOT in modded realm
  • Restarting Steam (multiple times)
  • Restarting your PC (multiple times)
  • Clearing Steam’s download cache(multiple times)
  • Changing Steam’s download region(multiple time to many different regions)
  • Verified game files three times
  • Reinstalled EAC three times
  • Reinstalled game completely
  • Reinstalled game to its own partition
  • Cleaned registry
  • GPU is not overclocked
  • No other games having issues
  • Restarted modem and powered down entire computer to the point of unplugging everything from the wall

People are stating if you have multiply accounts it can affect one and not the other.

This is insanely frustrating and with the DLC coming up it makes it a hard sell not knowing when this will happen and when I’ll be able to play again if ever.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu