No Games in Lobby

I find that my game lobby browser does not contain any games. I have read about similar situations and have tried the recommended steps such as: restart steam, clear steam download cache, change steam download location, restart computer, restart network router, flush DNS cache. I also tried a full uninstall/reinstall without any luck.

Immediately prior to encountering this issue, I had been hosting a game, and one of the players who had been connected had a very high ping. We booted the player, and found that his player icon had a perpetual spinning loading icon. Eventually I decided to quit to menu. The next time I played - no games were listed. Not sure if there’s a correspondence, but I thought it could be possibly useful information. Please help.


console-2019-05-27-01.33.15-2a06df50-9f6c-4ab6-80e9-942b0f0e8a27.log (64.1 KB)
console-2019-05-26-23.11.31-5d5c0be1-d031-46da-a9d9-48a84ca83d15.log (92.1 KB)

We’re looking in to this, apologies for the inconvenience.

Came here just to start this thread. Started last night out of nowhere. I have over 300 hours in game and had this happen 3 times. There is nothing under any setting in the lobbies. Completely blank and I cannot join any quick matches. It makes me the host and I have to play with bots. First time it has lasted 2 days in a row and I still can’t play. All features work: opening chest, crafting, challenges, private matches (playing with bots works).

All things I have done to resolve the issue.

NOT in modded realm
Restarting Steam (multiple times)
Restarting your PC (multiple times)
Clearing Steam’s download cache(multiple times)
Changing Steam’s download region(multiple time to many different regions)
Verified game files three times
Reinstalled EAC three times
Reinstalled game completely
Reinstalled game to its own partition
Cleaned registry
GPU is not overclocked
No other games having issues
Restarted modem and powered down entire computer to the point of unplugging everything from the wall

People are stating if you have multiply accounts it can affect one and not the other.

I’ll also state that I think every time this has happened to me is after my computer has gone into sleep mode with the game running in the background. Not sure is there is a connection though.

Just wanted to update: After two days. I just played a match with bots and after the match I decided to check lobbies again. And everything is working. Any chance you guys could let us know what it was? I spent about 4 hours trying to fix it on my end.

Thanks for the fix!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu