No lobbies showing up on lobby browser, any difficulty and search distance - world

Issue Summary: I’ve seen this happen quite a few times already. In the lobby browser, occasionally no lobbies will show up even if difficulty is set to ‘any’ and search distance is set to world.

However, when I switch ‘Show lobbies’ from ‘Joinable’ to ‘All’, lobbies will show up but they all state ‘Difficulty: Unassigned’ and are unjoinable.

Here are screenshots of two separate instances where I’ve notice this happening (‘Show lobbies’ set to ‘All’ otherwise, no lobbies will show up):


When I restart the game, the issue persists. I have to exit Steam, and then start Steam and the game again to make it work normally.

I googled ‘difficulty unassigned vermintide’ and found these two other similar reports. Both of them reported in the past few days:



Reproduction Rate (Choose One):
Unusual (< 25%)


Session Console Log (of the session in the second screenshot above):
console-2019-01-02-06.17.26-6BEE9EAA-189B-4B8B-AECE-4D9E no lobbies.log (339.3 KB)

1 Like

I have also suffered from this. I tried verifying cache, restarting steam and also disabling all my mods(all of which are approved ones) still no success it persists.

console-2019-01-03-01.44.05-26A586A2-2C32-4B91-BAA3-BF68.log (297.1 KB)

1 Like

Same problem on my end. Exactly how the OP is describing it.
Additionally I tried going without any mods enabled.
Problem persists no matter what.

Console logs:
Without mods - console-2019-01-08-05.17.17-FA9D6E17-891F-4436-9624-A1B1.log (99.8 KB)

With mods - console-2019-01-08-05.23.03-E2C490C8-A62F-4074-8088-A0B6.log (260.9 KB)

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Since I’ve noticed this post being linked externally quite often (hi Reddit!), I’d like to add that this is a known issue but in the mean time it can be worked around by either:

  • Restarting Steam
  • Restarting your PC
  • Clearing Steam’s download cache
  • Changing Steam’s download region
Why not join the Fatshark Discord https://discord.gg/K6gyMpu