My game account can't wait

Please include as much information as possible in the description of your issue and include any crash reports produced (if applicable).

If you have already submitted your issue via the Fatshark Support Portal, please avoid double-posting here. You Support Portal query will be answered within 24 hours, Monday to Friday.

Click on the game to show that I need to close the plug-in software to enter the game!But I haven’t done any plugins!I think it was a mistake!Please check again!

Could you please screenshot any errors displayed?

Or, is this what you’re experiencing perhaps?: https://support.fatshark.se/hc/en-us/articles/360034656313--PC-How-to-resolve-Game-Security-Violation-Detected-0000000D-LightingService-exe-

QQ截图20200207001929

If you have hacks installed and running - even for other products - it will be detected. Try a Selective Startup:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC

:face_with_raised_eyebrow:

2 Likes

Do you have some form of cheat software installed on your PC?
If so terminate ALL the processes related to " generic hacking tool."

If not…maybe you’ve been infected.

1 Like

I didn’t install a hacker program!I’ve tried your way!No use

Oh!Is there any hope for me?

Is there any way to tell me which software it is

I just tried again!Success!Thanks for your help

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.