Motion Blur turns itself back on every time I start the game

For me, every game since I got a GTX 1660 super I have to go and turn off Motion Blur and save changes. When I reopen the game it is automatically turned back on.

I am using the by-pass launcher option when I launch the game, as it doesn’t always close properly and leaves VT2 appearing in steam as running, when it’s not.

Did you happen to have adjusted some settings manually inside a file and then set it to read only?

No. I haven’t tinkered under the hood at all. Its more annoying than anything else TBH.

1 Like

That was just one thing that i could think off. I hope you find a solution.

1 Like

I’ve had this happen to me, then I realised I’d changed the graphics profile in the loader, so every time I loaded up the game the profile overwrote the custom settings I’d changed previously. Make sure your graphics setting is on “custom” in the game loader settings, then see if turning motion blur off in game sticks.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.