Mods not working on official

My friend is has an issue where the sanctioned mods are considered unsanctioned. He has restarted steam and troubleshot a little bit but he can’t get it to work. He’s done everything right but it doesn’t work.

Edit: I previously had this on the vermintide bug section but it didn’t seem to get any attention.

My wife is having this Issue as well… Tried restarting steam, uninstalling and reinstalling etc, they still show up as unsanctioned for her.

We need sum devs up in here @Fatshark_Hedge

Have you tried to verify game integrity as well?

Also check if you have the latest BuildID (either in my screenshot or at SteamDB).

https://steamdb.info/app/552500/depots/?branch=public

1 Like

Try going to “appdata/Fatshark/Warhammer Vermintide 2” and make sure user_settings is not set to Read Only

2 Likes

I’ll get her to try that when she comes home. Thanks for the quick reply.

Thx will ask him to give it a try , will let u know

Oh and while ur here @Fatshark_Hedge I seem to be getting an issue with the scoreboard . Every time I finish a game no one ever has any elites or specials killed even tho they do kill them. I haven’t disabled/enabled mods one at a time and done a mission afterwards to find out which one is causing the issue, tho it may not be the mods but I assume it is.

2 Likes

It seems to be happening to everyone. Elites and Specials have been disabled since the last patch. You can only see what you have killed, everyone else has 0’s.

Make sure you are getting the official mod and not the beta version. My friend had the same issue.

The scoreboard issue is caused by the Bestiary mod. Disable it and scores will show normally again.

2 Likes

ohhhhhhh, thanks for that info. I’ll try it today to confirm.

I was having the same issue and the issue was not getting solved until I see the post here. I thought that there will be an email verification that needs to be done and for that, I have also recover Gmail password of an old account. But the trouble was there.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu