Mesh streaming not working and textures getting loaded, LOD error?

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.


Issue Description:
Mesh streaming and LOD not working and not loading on weapons and all levels.

Crash Report (If Applicable):
[Please see instructions on how to provide a crash report in the pinned Topic]

Error Displayed (If Applicable):



Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]

Constant error, might be hardware related.

Mission Name (If Applicable):
All of them.

Platform:
[Steam/Microsoft Store]
Steam
Player ID:
[Steam ID/Steam Profile URL/GamerTag]

Approx. Time of Issue & Timezone:
[MM/DD/YYYY, 00:00AM/PM] [TIMEZONE]
19.00, oslo
Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]
See screenshots above
Upload Console Log:
console-2022-12-01-17.28.21-10796270-c7e2-4fde-91a9-22d8a5e5b181.log (360.6 KB)
console-2022-11-30-23.28.05-0f1fec82-76f2-4af0-8abe-f262b83f5869.log (227.2 KB)
console-2022-12-01-17.14.16-3f4b3fdb-6ef9-4b57-9339-fee7a1c60e83.log (62.4 KB)
console-2022-12-01-17.18.58-b0bc67b4-2845-468b-9537-ec50c8f1e7c3.log (109.6 KB)
console-2022-12-01-17.25.16-6454194d-128a-44e1-b0ba-df362b810c90.log (59.8 KB)

Upload darktide_launcher.log:

darktide_launcher.log (313.6 KB)

We’re on it! Thank you.

Is there anything helpfull that can be reported on it atm? Last patch broke it so now disabeling mesh streaming dosn’t fix it as well.

Still not working after the 15.12 update.

console-2022-12-16-05.22.43-37542254-2854-4d38-a5b9-e0e9b3361c6d.log (222.4 KB)

I am also having this issue. 100% of the time since pre-release beta and just confirmed on version 1.0.20. The new mesh quality slider had no effect on the broken models. I’ve verified integrity of game files multiple times, but I have not tried a full reinstall.

It looks like DrPyro and I both have an RTX 3080 and a Ryzen 5000 series processor, 5600X in my case. (I’m getting an error when trying to upload my log files.)