Launcher not working and french error message

My friend can’t start his game, his launcher crashes and shows this .

I am doing this report for him because he can’t speak English.

Error Displayed (If Applicable):

Steps to Reproduce:
Launching the game from steam

Map Name (If Applicable):


Player ID:

Reproduction Rate:
Constant (100%)

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

there is no vermintide 2 folder in fatshark

Upload user_settings.config:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2
  4. Locate the user_settings.config in this directory
  5. Upload here

there is no vermintide 2 folder in fatshark

I recommend your friend tries our launcher solutions here:

Please let me know how they get on!

first step didn’t work

.net framework, he installed 7. something because when he tried to download 4.7 he got an error 404 so didn’t work either.

it’s not the third one since all he has is the error message that i showed

and lastly temporary launcher workaround didn’t to it, that’s the first thing we tried.

Hmm okay, thank you for confirming.

I’ve raised this issue with the development team, and I’ll be back in touch when I have any updates.

In the meantime, we have released a new PC hotfix this morning - can you ask your friend to try again after downloading this and let me know if anything changes?

Thank you!

okay, i am asking him to launch the game and see if anything is different, i wil get back to you shortly

alright, he just tried and it seems sadly that this Maj didn’t do it for his problem, i will wait patiently then, have a nice day and i am impatient to hear back from you

Gotcha, thank you for confirming this - I’ll let the team know!

Also, it would be helpful to view your friends launcher log (if one is being generated). Could you please ask them to provide this if possible?

To do so, please see:

sadly vermintide 2 folder just isn’t there, all he has is this.

i’ve searched in every steamfolder that he has for maybe the luck to find a .log anywhere but no, it’s like some folders just didn’t install correctly or something, i can always ask him to reinstall the game but he said he already tried that.

Okay, thanks for checking! It’s genuinely very strange. I’m still waiting to hear back from other developers for any input. However, in the meantime, trying a reinstall is a good shout!

If the issue persists, could they also try reinstalling on a different drive?

alright , i will ask him to try again, i will keep you updated after he did it.

1 Like

he just finished reinstalling the game and still no, i really have no clue what’s wrong with him.

Sorry to hear this :frowning: I’ve escalated this with some of our launcher-savvy developers. Due to the time of day now, I may not hear back from them until tomorrow - but I’ll be back in touch as soon as I have any updates.

Thank you for your patience.

it’s okay, take your time we have a week before this thread closes

any news sir ?

@Valorean sorry for the delay! Our developers suspect that the issue is likely to be .NET Framework related still. They recommended for your friend to download version 4.5.2, here:

Also, they have asked what OS version your friend uses?

Édition Windows 10 Professionnel Version 22H2 Installé le ‎05/‎09/‎2022 Build du système d’exploitation 19045.3570 Expérience Windows Feature Experience Pack 1000.19052.1000.0

and i will keep you updated, i am asking him to still download it

1 Like

new problem, he got this.


and the small button with the download option, he did it just in case and he got a strange .rtf file that i can’t post here.

We tried going the more information route, but all we got was this

i am sorry if we are not really helpful, but i hope that maybe we can find a solution