Cant Start My Game, New Error

So after the update i can no longer start my game, everytime i launch it, instead of the launcher showing up i get this message in a window (see picture). I played eralier today when the update got delayed and everything worked fine, even had the x2 xp.

I believe I responded to your query via the Steam Discussions, but I’ll paste my response here too!:

Could you try repairing your .NET Installation and, if unsuccessful, seeing if our ‘Launcher Workaround’ works?: https://support.fatshark.se/hc/en-us/articles/360021423613–PC-How-to-Resolve-Most-Launcher-Issues

The .NET solution didnt work but using the Launcher Bypass works, however some mods like “UI Improvements” is no longer working but that might just be the update itself?

Thank you for the help and was just wondering if this is something that you can fix so i can use normal launcher or if its an issue with my computer itself?

‘UI Improvements’ has been desanctioned due to a crash that was occurring on opening chests - it’ll be re-sanctioned once the mod author has updated it.

As for being able to use the “normal” launcher, I’ve queried this with the developer that handles anything launcher-related and will report back to you. I appreciate using the workaround isn’t an ideal long-term solution.

1 Like

Ok great, thank you for all the help and now that i can actually play it; Great Update :slight_smile:

If you haven’t already, could you see if the ‘Verify Integrity of Game Files’ option helps with your launcher issue?

  1. Right-click Vermintide 2 in your Steam library sidebar
  2. Select ‘Properties’
  3. Select the ‘Local Files’ tab
  4. Select the ‘Verify the Integrity of Game Files’ button
  5. When complete, close and reopen Steam
  6. Launch Vermintide 2 as normal

That was the first thing i did and it did not find any missing files. After that i re-installed the game and that didnt help either.

Understood! Our launcher developer is looking in to it, but in the mean time please continue to use the workaround. Sorry about this!

Our developer has asked if you would be willing to see if this works?:

  1. Navigate to the ‘launcher’ directory, which should have a path similar to this on your PC: C:\Steam\steamapps\common\Warhammer Vermintide 2\launcher
  2. Open the ‘x86’ directory
  3. Copy the contents of the x86 directory
  4. Paste the contents of the ‘x86’ directory in to the ‘launcher’ directory, which will overwrite some of the existing contents

Then, see if the “normal” launcher works. :smiley: Let me know if you have any questions!

Hello, sorry for late answer. My notifications didnt work properly…

Im a bit confused wich x86 im supposed to copy is it the EasyAntiCheat_x86.dll? cuz thats the only one i can see. And do you want me to paste it in Launcher.resources.dll?

That’s really odd, it looks like you’re actually missing the directory, so no wonder you’re confused!

I’ll have a chat with our developer and will report back. :slight_smile:

1 Like

Heard anything from the dev?

So today when i tried to start the game from my desktop i got this error message again.

And so i tried to use the normal version of the game (not the beta launcher workaround) and i get this window launcher

if i choose play vermintide i get the error message again but if i choose bypass launcher it starts the game normaly.

Sorry @BabyRage, I’ve been away and have returned to work this morning.

If you completely disable the ‘Launcher Workaround’, are you still missing the ‘x86’ directory in C:\Steam\steamapps\common\Warhammer Vermintide 2\launcher?

  1. Right-click Vermintide 2 in your Steam library
  2. Select ‘Properties’
  3. Select the ‘Betas’ tab
  4. In the dropdown, select ‘None’

Yes now i have both x64 and x86. i did as you said before and copied everything inside the x86 into the launcher directory but i still get the error message.

Could this have anything to do with c++ files? cuz i accidentely uninstalled some a while before the update so i couldnt start the game, then i reinstalled the latest ones from microsoft?

UPDATE! I fixed it. I had forgotten to install the x86 redist…

Thank you so much for the help. :slight_smile:

Super! Thank you for the update. :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu