I get launch window but game wont start

i5 4460, Rx 580. Launcher starts. Then game just runs in background. I deleted timpani from settings. Must end task for V2 in task manger. Still runs in background process and also shows its still running in Steam. I must end tasks and force quit out of steam to start the process over.

GUID: 68c688e5-b0c9-41ac-ae82-1a88492226e0
Log File:
Info Type:

I believe I responded to your query earlier in the Support Portal. :slight_smile:

Im having trouble navigating the support portal. I got a notification for this message, but nothing for your response to my earlier query.

After hours of trying to fix it i switched to DX11 again and it magically started working. I really have no clue what I did. I quit after 20 minutes and once again game wouldnt start. Today, tried to launch again and same thing happens. Goes to launcher and just runs in background. heres a picture of it showing it running in Steam and my Task Manager.

Anyway ill look around and see if i can find your response in Support Portal

No worries, we can handle this here.

Could you please reproduce this issue and send us your launcher log immediately afterwards, using the instructions below?

  1. Press Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to ‘Fatshark’ -> ‘Vermintide 2’
  4. Upload the ‘vermintide2_launcher’ log here

I was experiencing Backend Error: 1000 for a few days as well.
Going to the Steam properties and enabling the temporary_workaround_launcher under Betas seems to work (for now) and I was able to get in the game.
See image attached for setting location

Before I got your most recent message I validated files and some how it greyed out V2 title in my library and said it was uninstalled. I then checked the local folder/HDD and everything was there. Reinstalled/rediscovered files and now the game is launching fine. Ill post log if it happens again. Thanks julia

So i just crashed but it didnt go into the crash screen to report it with a code etc… but acted that same as before as in running background.

Game froze, screen went black like a restart to my computer, but its still running then went straight to desktop with the game still running in background.

Log is attachedvermintide2_launcher.log (12.8 KB)

I also found crash dump .dmp file for today as well if that helps. I tried debugging in command prompt to see what causing problems but couldnt figure it out

crash_dump-2018-11-09-23.37.27-35401DC1-A78C-473F-A5B2-CC0E.dmp (450.6 KB)

Could you perhaps upload a console log instead? Thanks in advance!

Here console logs for 11/9/2018

console-2018-11-09-23.37.27-35401DC1-A78C-473F-A5B2-CC0E.log (292.9 KB)
console-2018-11-10-00.46.13-83B20CAE-A6CA-48C3-9032-EBFE.log (726.3 KB)
console-2018-11-09-18.09.18-6326B41F-77FF-4DA4-9A5C-ECEF.log (2.0 MB)
console-2018-11-09-22.40.57-20494832-DBA1-4E5B-B4E9-3A8A.log (2.0 MB)
console-2018-11-10-03.49.20-96D5B677-69BD-4A70-A955-9C46.log (2.9 MB)
console-2018-11-10-01.31.02-815DFC99-8526-4A72-B761-BEA2.log (2.9 MB)

Heres latest console log for today

console-2018-11-12-23.56.06-0BD7CFCF-B287-455A-8025-1A64.log (1.6 MB)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu