KNOWN ISSUE: Stuck in "Position in Queue: 1"

We are aware of and investigating an issue where some players are not able to sign in correctly, and are stuck in “Position in Queue: 1”.

Existing reports may be merged here, to help us keep track of the issues being reported.


UPDATE:

UPDATE 2:

14 Likes

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

The Servers are running again but this issue persists


Issue Description:
Stuck in Queue 1 since yesterday roughly 23.00 CET after the hotfix.

Crash Report (If Applicable):
[Please see instructions on how to provide a crash report in the pinned Topic]

Error Displayed (If Applicable):

Crashreport shown after having to kill darktide with taskmanager:

GUID: 8f42924a-0758-4a3b-86e1-ab82a803b72c
Log File:
Info Type:


Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]

  1. Play Chasm Logistratum as Ogryn (Skullbreaker)

  2. Attempt to pick up the second Grimoire

  3. Crash

  4. Open steam

  5. Hit the play button
    3.Skip Startscreen

  6. press Space and be stuck in queue

Mission Name (If Applicable):


Platform:
[Steam/Microsoft Store]

Steam

Player ID:
[Steam ID/Steam Profile URL/GamerTag]

Steam ID: 76561198070297549
Steam Profile URL: Steam Community :: Sneigelburger
GamerTag: Sneigelburger

Approx. Time of Issue & Timezone:
[MM/DD/YYYY, 00:00AM/PM] [TIMEZONE]

11/18/2022,11.00 PM CET Issue still persists

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

console-2022-11-19-08.18.22-fcd4200d-39d7-4bd1-8f44-0e6360895b6c.log (15.5 KB)
console-2022-11-19-07.39.01-d2d0fd93-f1b7-4699-a53e-1231817cc426.log (14.2 KB)
console-2022-11-19-07.44.08-208e8b60-a663-46e2-ad71-d1392ea2f118.log (13.5 KB)
console-2022-11-19-08.18.22-fcd4200d-39d7-4bd1-8f44-0e6360895b6c.log (15.5 KB)
console-2022-11-18-22.24.28-584cc644-6b42-40d0-bd4d-48b46ce4bbde.log (50.4 KB)
console-2022-11-18-22.53.59-1111e1ab-512f-464b-a520-4e0e17c23453.log (26.5 KB)

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here

darktide_launcher.log (130.9 KB)

2 Likes

Ayyy, welcome to the club there’s 5 topic open like that.
Have fun waiting, informationless, with us!
Apparently it’s bound to your steam ID or steam account but who knows. At least I can tell you there’s no fix on our end, people have tried everything, ranging from hardware updates, software updates, reinstalling, SSD/HDD, verifying, firewall, anti-virus, changing video settings and so on…

4 Likes

Still no fix

1 Like

The more people report this issue the more attention it will get i hope. Thats why i started this topic :smiley:

2 Likes

Well I don’t see any answer nor feedback so I am not so sure about that.

1 Like

We’re investigating - apologies for the inconvenience!

2 Likes

Issue Description: Stuck in queue at position 1 forever.

Crash Report (If Applicable): No crash.

Error Displayed (If Applicable): None, I am stuck in queue at position 1.

Steps to Reproduce:

  1. Start the game.
  2. Press space to login.
  3. Get stuck in queue.

Mission Name (If Applicable): No.

Platform: [Steam]

Player ID: SteamID 76561197996541521

Approx. Time of Issue & Timezone: [18/11/2022, 08:00AM] [GMT+1]

Reproduction Rate: Constant (100%)

Upload Supporting Evidence: https://i.gyazo.com/394f1fc2375c5b0ec40531d60247a0fc.jpg

console-2022-11-18-06.54.51-59a70505-cf5e-460c-a100-62d2cbc7741e.log (29.1 KB)

user_settings.config (3.0 KB)

2 Likes

Have you been able to log in at all since?

I have the exact same problem, i was able to get in the game before it started happening but now i am forever stuck. I dont know if it could be related but the problem started only after I updated my graphic drivers on my 3050.

2 Likes

Hello,

Sadly no I cannot log in at all and the update that just happened didn’t help at all.

I get stuck in a queue right after I press spacebar, at the beginning of the game.
Character selection hasn’t been reached at all.

1 Like

I’m having the same issue

1 Like

I just keep getting sent to the back of the line due to “Back end error - Error signing in”. Yesterday spamming it worked after a couple tries. But today, can’t seem to get through.
console-2022-11-18-21.15.25-2ff07c2e-fb99-43f5-a49b-6803c7faca99.log (65.3 KB)

1 Like

Servers are stabilising after a second downtime within the space of a couple of hours, hang in there.

3 Likes

Sadly it didn’t change anything for me. I just tried and had the exact same outcome :frowning:

1 Like

So I keep seeing people speaking about how trying with another steam account works and how it’s tied to steam ID.

Honestly I am sad that I get the most information from other players and not from any officials but here’s that; it appears to come from the steam ID/account. Hope you can send back the information FatsharkJulia.

Cheers.

1 Like

Still nothing, issue persists

1 Like

Same tried again today with same result. Stuck in pos 1 in queue indefinitely.

1 Like

Same here I can’t log in since the last patch dropped and now I’m just stuck at queue position 1

1 Like