Issues on Controller

For reference I was using an xbox one controller on PC, just to get a feel for it on controller.

Here are some bugs I’ve noticed:

UI
Not sure if this has been addressed but there is an issue with accessing any of the three items (trinkets I guess) below your two weapon slots on the Equip menu when using a controller.

You can press down to navigate to one of the items and see that the item is highlighted as a selection, but no inputs from the controller have any effect when it comes to swapping out the item in that slot. I tried on Keyboard mouse and it worked as intended, with no issues.

Gameplay

There is an issue I noticed with any of the Lasguns that allow the user to charge the Lasgun shot (holding the fire button and releasing to fire a more powerful shot) there is an issue where the charge does not happen consistently when you hold the trigger down. Sometimes it charges and sometimes it doesn’t. It happens mostly when you Aim Down Sights. I tried on Keyboard mouse and it worked as intended, with no issues.

Not sure if anyone else has these issues but I figured I bring it up in case I’m the first and this is an actual problem.

1 Like

I also have this issue when using the Lucius Pattern Lasguns, same setup with pad on PC.

Responce seems fine when hip firing, but in ADS even tap firing is hit or miss. Sometimes I need to hit the trigger 4 times or more before a shot is fired.