Is it possible to enable a different generation DLSS?

I absolutely hate DLSS 3, the delay it causes completely ruins the immersion for me, and I’ve no idea how anyone thinks it’s usable in a game that relies on reflexes to dodge enemies, but to each their own.

At the same time, I realize that my potato RTX3080, 5800X@5GHz, 32GB@3800CL16 computer will not run this game natively 1440p at any reasonable FPS.

Is there some hidden setting in some config file, or some DLLs I can replace or whatever to get DLSS 1 or 2 instead?

FSR somehow lowers FPS on my rig, so that’s not an option.

Hugs and pus filled buboes


DLSS 3 is only available on 4000 cards, so you are using DLSS 2.

Have you enabled reflex?

Is it? Well, I’ve tried with reflex on, boost & off, it feels downright terrible.
With DLSS off it is way more responsive, even during the dips!

“ Unfortunately, DLSS 3 is only available for Nvidia’s new RTX 40 series GPUs since the previous RTX 30 series cards lack the required hardware to use DLSS 3.” - stolen from google :slight_smile:

Using 3080 and DLSS as well because its needed, and I dont really have any issues (that I know off). But then again, need to use DLSS in most games so might just be used to it.


Newer versions of DLSS usually bring improvements in image quality, performance, or both.

All files are digitally signed with NVIDIA’s signature, so you can be sure they are unaltered.

Download your desired version and extract the .dll file here:

C:\SteamLibrary\steamapps\common\Warhammer 40,000 DARKTIDE\binaries (or wherever you have chosen to install the game)

The game uses version 2.4.0 from March 25th, 2022 which is odd, as the newest version (2.5.0) is from December 12th, 2022.

If you boot up the game, and you just see a black screen when loading in - delete the folder: C:\Users\xxxxxx\AppData\Roaming\Fatshark (xxxxxx is your name on your PC) and boot up again. If you can’t see the “AppData” folder, make sure you have “show hidden folders” checked in file-explorer settings.


For me this just made it so that the game didnt have dlss anymore.

You’re right, I tried every newer version and for some reason, it removes the DLSS option in the settings menu (in-game)? Must be because the current version the game uses (2.4.0) is hard coded into the game somehow, despite you remove the file for a newer one. Still odd they use this version, as many newer versions has been released since, which improve performance, quality etc.

Out of curiosity, are using G-Sync? If so, try turning it off for Darktide.

But then I get tearing, that doesn’t help with immersion.

Only if you also disable V-Sync, ensure this is enabled and you will have no screen tearing what so ever.

G-Sync keeps your screen refresh rate in sync with your FPS, my experience thus far has been G-Sync is causing more issues (in Darktide) to what it’s supposed to be solving in the first place. I’m getting an overall much ‘smoother’ experience and with V-Sync enabled, without any screen tearing.

V-Sync? You noticed I don’t like input delay, did you?

Based on this current response, yeah things are obvious your rather input sensitive.

And did it occur to you I’m might be running G-Sync for the exact same reason, yet here I am pointing out that disabling it made the game (for me) to run ‘smoother’ and provide an over better experience?

Try it, don’t try it’s up to you.

I mean you might have also noticed that op might be a bit delusional. He thinks hes using dlss 3 on a 3080, and that for some reason that causes massive input lag. The forced reflex enabled when using that adds a few ms, and your frame times with frame generation are still below 10ms.

Ill check out how the game feels with out gsync. Might be worth a try with all those frame time spikes the engine seems to have baked in.

Uninformed, not delusional. Something is still ducking up my input delay when DLSS is set to on.

I’m however not uninformed about V-Sync, I’ve been around longer than that tech, and hated it since its release.

I don’t get how that can be tbh. 3070ti, 5800X and 32GB RAM here and the game runs at >100fps in the hub, and 60-90FPS during missions on medium @1440p (DLSS: performance, Nvidia Reflex on). Sounds like something is maybe not quite “right” with your system/setup otherwise. Unless “reasonable” FPS to you is > 120 ^^

I mean, we’ve been playing 120 since quake3, I don’t think it’s unreasonable to expect on a fairly expensive set-up.
I hit it in VT2 that’s on the same engine.

My target for DT is stable 90.

Just wanted to add that DLSS without frame generation shouldn’t add any latency, regardless of whether it’s 2 or 3. AFAIK, calling it DLSS 3 is more about marketing the frame generation feature.

He read a bunch of posts about DLSS that are super outdated and a bunch of comments of other people about input lag for competitive FPS.

I have 3070ti with a i7-9700K, by any metrics my system is weaker than his, yet I run at 120fps 80% of the time with dips to 90, in some of the larger maps when theres hundreds of enemies.

At 1440p? What optimizations did you do?