Issue Description:
Game wont fully install. It gets past the initial installation part on steam then after that its just stuck at 86%. I’ve done everything for the “infinite download” problem that Fatsharks brought forward, but none of them worked. Just keeps saying resume each time I try and resume it.

Steps to Reproduce:


Player ID:

Approx. Time of Issue & Timezone:
4:50 EST

Reproduction Rate:

Upload Supporting Evidence:

I would greatly appreciate if any person would help me out with this, cause I really wanna play the mf Traitor Curse thingy

If you have multiple drives it could be that where the game is installed there is not enough space left on the drive for the update . Make sure you got some space left on your SSD or HDD. Hope this helps :slight_smile:

I have 2.5 tb of space on an external hard drive, downloaded it on there back in the beta/release. And now it wont install again simply put, trying every method under the sun right now lol. Everything that fatshark recommended, etc

I believe hard drives don’t have a infinite re-write capability, therefore depending on the age of the drive it still could be that drive specifically not being able to write the data. Have you attempted to install on a different drive ?

there was another guy who had an entirely different problem, but also someone who used external drives, what file system format does it use? im curious

If I gotta get a whole new hard drive for this game

Am I right in saying you’ve tried everything here already?:

don’t thinks so, it has the most standard filesystem among ssd drives, the problem should be something else.

Only thing I haven’t really tried is just re-installing steam. Besides that, yeah. Tried it all. Still un-sure what could be happening. Made sure I had space and everything. (I’ve downloaded the Beta on this external hard drive and its just now having these problems when I try and re-install it.)