Huge FPS drop RTX 2080

Issue Description:
Max fps is 120 in 1440p but as soon as the level open up a bit or even just sitting behind the terminal and looking at spawn in the Mourningstar fps goes to 60 or even 50.
Some maps run fine for a while and then suddendly back to 50 again even tho nothing partecularely demanding is on screen.
The assasinations missions just runs terribly i’m at 50 fps most of the time
For the record average fps on VT2 is 100 on Legend I know it’s not the same game Darktide is gorgeous but I think I should at least hit a stabe 80 fps

Attempted Solutions:
I updated all I could possibly update,
Tried adjusting all the settings
tried changing some OC settings (on afterburner) even disabling it completely,
I tweaked some settings in the “user_settings” config file (that helped a little but I still got massive FPS drops)
I also tried adjusting the worker threads, disabled core 0 but that didn’t help either.


PC Specifications:

RTX 2080
i5 9600KF
16GB of ram

Upload Console Log:

console-2022-11-22-16.25.31-8965fa53-37f3-4c87-b347-4253a904246f.log (244.9 KB)

Upload darktide_launcher.log:

darktide_launcher.log (662.4 KB)

bruh you need at least an rtx 5090 to run this game, upgrade your hardware


1 Like

What about a 6090 ?

Right now there are some obvious performance issues. Grave’s reply is hyperbole.

nah not hyperbole

No he just throw the same joke on every post.

Out of curiosity, what is your total system ram usage if you look at the Task Manager with the game running?

69 % behind the terminal and looking at spawn, don’t want to try ingame since the last patch made the performance even worst unfortunatly

I have an RTX 2080 ti as well, but the game is playable for me! I have about a steady 58 fps, aside from micro-stuttering (but I think thats related to the game’s networking).

If you want to know how I have my ingame settings, they are as follows:

Ingame settings for Warhammer 40,000 - Darktide
Field of View: HFOV/VFOV: 97/65
Resolution: 3840x2160
Screenmode: Fullscreen
VSync: Off

NVidia DLSS: On
Super Resolution: Automatic
NVidia Reflex Low Latency: Enabled
Framerate Cap: Unlimited
FidelityFX Super Resolution 2: Off
FidelityFX Super Resolution 1.0: Off
Sharpen: Off
Anti Aliasing: Off

Raytracing: Off
Ray Traced Reflection: Off
RTX Global Illumination: Off

Graphics Preset
Graphics Quality: Custom

Advanced Graphics
Ambient Occlusion Quality: High
Light Quality: High
Volumetric Fog Quality: High
Depth of Field: High
Global Illumination: High
Bloom: On
Skin Sub-Surface Scattering: On
Motion Blur: Off
Screen Space Reflections: High
Lens Quality: On
Lens Quality Colour Fringe: On
Lens Quality Distortion: On
Lens Flares: All lights
Scatter Density: 1.00
Max Ragdolls: 12
Max Weapon Impact Details: 50
Max Blood Decals: 50
Decal Lifetime: 40

Gore Settings
Blood Decals: On
Gibbing: On
Enemy Wounds: On
Ragdoll Interaction: On

NVidia Control Panel Global Settings
Image Scaling: Off
Ambient Occlusion: Off
Anisotropic filtering: Application-controlled
Antialiasing - FXAA: Off
Antialiasing - Gamma correction: On
Antialiasing - Mode: Application-controlled
Antialiasing - Setting: –
Antialiasing - Transparency: Off
Background Application Max Frame Rate: Off
CUDA - GPUs: All
DSR - Factors: Off
DSR - Smoothness: –
Low Latency Mode: Ultra
Max Frame Rate: On > 58 fps
Monitor Technology: G-SYNC
Multi-Frame Sampled AA (MFAA): Off
OpenGL GDI compatibility: Auto
OpenGL rendering GPU: Auto-select
Power management mode: Prefer maximum performance
Preferred refresh rate (Asustek Computer Inc ROG PG27U): Highest available
Shader Cache Size: Driver Default
Texture filtering - Anisotropic sample optimization: Off
Texture filtering - Negative LOD bias: Allow
Texture filtering - Quality: Quality
Texture filtering - Trilinear optimization: Off
Threaded optimization: Auto
Triple buffering: Off
Vertical sync: On
Virtual Reality pre-rendered frames: 1
Virtual Reality – Variable Rate Super Sampling: Off
Vulkan/OpenGL present method: Auto

I’m going to upload a video and share it later just to show how it performs and everything.

guy’s its simple you need the AMDvidia 42069 RTXTXTIVGA to play this game. are you telling me you guys haven’t been playing this on the NASA super computer?

And heres the footage I said I’d record/upload. It’s still processing the ‘HD’ version but yeah.