Game Won't launch or Crash on Official Servers

Issue Description:

Every time I try to launch the game I get to the launcher and press play. The launcher closes and I get a small Vermintide logo screen. After that screen appears for a few seconds it disappears and nothing happens. On task manager the game says its running, but it isn’t using the resources a running game would use. The application is just running.

Crash Report (If Applicable):

The game never actually crashes. It says its running it just never opens the game. I can’t trigger the crash report screen.

Error Displayed (If Applicable):

No error displayed. Launcher and title screen just disappear and nothing happens. Game continues to say its running in steam library.

Steps to Reproduce:

Try to launch game on official servers. I have tried both of the different beta versions and nothing has worked. I have also tried every single solution I could find online and on the fatshark forums and nothing has worked. The game ran fine for around 10 hours over the course of multiple days. Then one day it wouldn’t launch and it hasn’t launched since.



Player ID:


Approx. Time of Issue & Timezone:

Constantly all day and night.

Reproduction Rate:

Constant (100%)

Upload Supporting Evidence:


Upload Console Log:

console-2023-10-26-23.56.31-f0424793-a56f-4ab1-b143-b604763e882c.log (36.9 KB)

I can only get a new console log if I launch the Vermintide application from the binaries folder. Otherwise I don’t get a new log. I’m not sure if that has an effect on the info you can get from the log.

Upload user_settings.config:
user_settings.config (7.6 KB)

To confirm, does it work as expected on the ‘Modded’ realm?

1 Like

Yes! I forgot to mention the modded one works fine. It launches and I can play games.

Is there anything that can be done or do I just not play anymore?

Sorry for the delayed reply!

As you can launch in Modded realm this indicates the issue is Easy Anti-Cheat related.

Please try the following -

Ensure appropriate Anti-Virus and Firewall exceptions are in place for Vermintide 2 and Easy Anti-Cheat. You’ll need to add the following exceptions:

  • vermintide2.exe in \Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\binaries
  • vermintide2_dx12.exe in \Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\binaries_dx12
  • EasyAntiCheat.exe in \Program Files (x86)\EasyAntiCheat

Perform a ‘Selective Startup’, which can help to determine if a background application is the culprit:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC
  6. Launch Vermintide 2 as normal

If the issue no longer persists after having performed the Selective Startup, you will need to re-enable each of your usual background applications one-by-one until it reoccurs, to determine which is interfering with Easy Anti-Cheat.

Please let me know how this goes.

1 Like

Hm, I’ve also noticed the following error in your console log -

You need to have the Steam Client running to play the game.

I also recommend to try the following -

  • Ensure you have the latest Steam client updates installed
  • Try running Steam and Vermintide 2 as Administrator
  1. Right-click your Steam App icon on your desktop and select ‘Open file location’
  2. Right-click steam.exe and select ‘Properties’
  3. Select ‘Compatability’
  4. Enable the ‘Run this program as an administrator’ option and select ‘OK’
  5. In your Steam library, right-click on Vermintide 2 and select Manage > ‘Browse local files’
  6. In the Vermintide 2 directory, go to the ‘binaries’ folder
  7. Right-click vermintide2.exe and select ‘Properties’
  8. Select ‘Compatability’
  9. Enable the ‘Run this program as an administrator’ option and select ‘OK’
  10. Try launching Vermintide 2
1 Like

No worries!

Ive already added all the exceptions, and I have tried selective startup. It hasn’t worked.

Also the reason the log said that steam wasn’t running is because the game doesn’t actually crash, so I couldn’t get a log unless i launched it from the .exe in the vermintide folder.

I tried the run as administrator thing too and nothing different is happening.

Pretty much anything you’ve suggested someone else do I have tried. I’ve spent multiple hours trying to fix this so I’ve been all over the forums and on different websites trying to figure it out. I also play other games that use EAC and I’ve never had a problem like this.

Also I’m not sure if its relevant but Darktide runs perfectly fine.

Hi @JarJarBlunts,

Sorry to hear the solutions above haven’t worked.

I am admittedly stumped by this! From what you’ve told me, it appears you’ve exhausted all of the solutions that we suggest in this scenario.

I would usually point you to Easy Anti-Cheat support, but unfortunately they are no longer accepting support tickets.

In this case, all I can recommend to do is look out for any specific error messages, and perhaps to try running through our EAC solutions a further time (in case you get a different outcome).

Also, you mentioned being able to play for a number of days before the issue started. Did anything change during this time? Any updates to your PC? e.g. OS update, Anti-Virus update etc.? This may be something worth exploring if so.

Alternatively, I’m happy to contact Steam and request a refund on your behalf. I appreciate this isn’t an ideal outcome, but please let me know if this is something you’d wish to do.

Apologies I’ve been unable to be of more help :frowning:

I appreciate all the help so far. There were no updates that I am aware of. I played one day and then the next day it wouldn’t launch.

But I have an update. I just tried deleting the EAC certificate and repairing it again and the game launched. The first time I forgot to verify the game files so it made me quit, but after I verified the files and repaired the EAC again it launched and let me play. I played one game all the way through with no problems. Then I quit the game and tried to relaunch and it didn’t work again.

I tried doing the same steps I did earlier and now it wont Launch. Ill link both of my logs from those two sessions.

This it the session that I didn’t verify the files in so it says EAC hash catalogue not found.
console-2023-11-03-23.14.27-fcbee577-fd83-4cb8-8ae2-d7f73168cfe2.log (60.6 KB)

This should be from the session where I successfully got in to play and quit myself.
console-2023-11-03-23.19.14-ddc36b0a-3204-4593-9821-6589fbe39e87.log (2.2 MB)

I also just found out while writing this that if I delete the EAC certifications and don’t verify my game files, the game will launch every time. It makes me quit before I can get past the first loading screen, but the game actually launches and I see the developer logos and stuff play. I also tried different combinations of deleting certs, verifying, and repairing. Nothing seems to be working right now that will get me fully into the game.

Hi @JarJarBlunts,

Thanks for the update - that’s quite unusual!

We’re in a difficult spot, as it’s no longer possible for us to query this behaviour with Easy Anti-Cheat support.

The only additional thing I can suggest, would be to try installing Vermintide 2 and Easy Anti-Cheat on a different drive (if possible), to determine if there’s any odd data corruption occuring with the installs on a specific drive.

I’ll keep trying stuff then I guess. Yeah i tried installing on my other drive and its still doing the same thing. Thanks for the help!

1 Like

I found something that so far works.

I’ve only tried launching a few times, but it has worked every time when I did this.

Go to general properties for Vermintide on steam and add this to the launch options

cmd /c “set OPENSSL_ia32cap=:~0x20000000 && %command%”

Once you do that close the window and launch the game. A CMD window should open and the launcher will launch. Ignore the CMD window and launch the game and it should work. I’ve been able to quit and launch the game multiple times with this solution.

1 Like

@JarJarBlunts, thank you for the update! I’m glad to hear that you’ve found a solution/workaround. I’ve made a note of this and will discuss it with the development team.

doesnt work for me

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.