Game won't finish

From patch notes.

We have had many reports of situations where the game is unable to communicate with the game backend when inside the Waystone Bubble, at the end of the mission. This could result in the party being stuck, without transitioning to the end game screen. We’ve added measures that should resolve this and will continue to monitor the issue.

Seems like it didn’t do much for me personally. After a bit of wait there was a popup about not being able to connect to backend, after which the game booted me and promptly crashed.

So far, it hasn’t worked for my friend, either. She didn’t even get the report. Just the same error happening. We are checking to make sure the patch actually downloaded for her, and going to probably try one more time. This is getting a bit ridiculous… and it’s painful because I know the devs care greatly about their game and are awesome. How elusive this problem must be…

We’ve done another hotfix for some backend troubles today. Let us know how it goes.

According to my friend, it did NOT work. But I’m also uncertain if her game successfully patched. She loads it through Steam, and has the game set to be up-to-date every time Steam opens. But no patches were launched since you started applying hotfixes. Do you know of a way to make sure that it patches, short of a full reinstallation?

Accidentally played with my ethernet connection a while ago and the problem persists.

Another report of the game not being able to finish.

2 players joined my game while in the Keep, we got into a map, nobody else ever joined and no message of someone attempting to join. After 10 minutes or so of trying to get the game to end, the other 2 players all left. When I tried to leave, I got an error to the effect of “You can’t leave the game while someone is trying to join.”

After people left, others joined and we lost a character frame.

After we all suicided, game still wouldn’t end, so definitely thinks there’s an unknown player still alive which is preventing the game from ending.

console-2018-11-27-17.05.49-32445359-657F-4C14-BE67-2612.log (4.1 MB)

Game isn’t ending for me either

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu