Mission end freezing

Description of problem:

Upon the completion of any mission once inside the blue bubble the screen freezes; sound still plays, graphics still play and the victory music loops every 10 seconds. This persists for about 5 minutes then the game auto closes without any error message or crash report. All party members are stuck in a black screen during this process.

Steps to Reproduce: Play the game.

Occurrence rate: 100%

Attempted Remedial Action:

  1. Updated all drivers to latest
  2. Re-verified files on Steam
  3. Disabled all sanctioned mods

Notes: There are no problems loading the game, no problems throughout the entire level just that the levels cannot end.

Curiously enough, despite the fact that the mission cannot end; Okri’s still gives credit for playing quick play.

Sorry to hear about this - we’re aware a small percentage of players are experiencing this issue and are looking in to it. Would you mind popping me a message with the URL to your Steam profile? This may help in our investigations.

Apologies again. :frowning:

Here you go:

I have the same problem ((

I have the same problem https://steamcommunity.com/profiles/76561198020460133/

Any update on the problem? I reinstalled it again last night to try; no success.

As it stands it’s pointless for me to play as I’m doing nothing but wasting both my time and others’ as any game I host or join will bug out.

Our network engineer is working hard to resolve this one. This issue isn’t affecting the majority of players so we suspect this is perhaps due to how certain ISPs route specific traffic, which we’re working to identify.

We’re in the process of making some short-term changes that will allow for players to still complete the level during those timeouts. This change will include additional logging that we can use to try and detect the problem on our side and work out why certain players are meeting this problem at level’s end.

Due to the unexpectedly complex nature of the issue I sadly cannot provide an ETA at this point. I know this is probably not the news you wished to hear but it’s an honest account of what we’re doing - I can only apologise profusely for the inconvenience and assure you that we’re working on it.

Nice to hear, thanks for the update. Do hope it gets resolved.

I’m playing from the Asia region, HK to be precise if the information helps.

Hello, any progress on the issue?

Thanks

Z

My problem was solved when I changed my place of residence. Accordingly, the provider.

So an update.

I can now complete missions but crash at the end every time with the following:

GUID: 40a8884c-a5ec-4420-b1fd-ee69926f7836
Log File:
Info Type:

[Script Error]: scripts/managers/backend_playfab/playfab_request_queue.lua:132: attempt to index local ‘entry’ (a nil value)

Any good news?
Still waiting till this problem will be solved to buy one more copy as present for friend.

Musehunter, is this still occurring for you? We made a change in patch 1.2.0.3 (released on the 12th of September) which was largely successful in resolving the issue some players had where they would become stuck inside the Bridge of Shadows, have you not seen an improvement?

Well it is not problem on my side but friend whom i invited on free weekend couldn`t end any mission (after 5 attempt).
Today i suggested to try again. He bought the game, and we played three matches.
First time (quick play) there was black screen for about 15 seconds after entering bridge of shadows, but after that we received loot and experience.
Second time (heroic deed on recruit) after mission end i had “backend server error”. Other player saw match stats but received nor loot nor exp.
Third time (quick play again) after match end i get exp and loot while he get “server couldn’t resolve host” error.
(all games was hosted by me)
If you need any additional info like tracing to particular ip we will be glad to provide.

It would be infinitely easier if we could speak to him directly regarding his issues. If he could pop us a message over at http://fatsharkgames.com/support and include his most recent console logs (instructions on locating these below below) that would be especially helpful. :slight_smile:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select 'OK'
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

Still ocurring on PC. Backend Error in the portal at the end. Great way to celebrate winning a match, by getting rewarded nothing.

As above, if you could pop us a message over at http://fatsharkgames.com/support and include your most recent console logs, that would be superb.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu