Game won't end/Bridge of shadows issue

Issue Summary:
Game won’t finish or let me “Leave Game”.
3 bots, game open to public.
Made sure all the bots were in the aura of the bridge but still wouldn’t end. This was rather painful as one of them always wants to stand just outside the aura.

Tried to leave the game but got the message “You can’t exit the game while player(s) are joining your game.”

Tried leaving the aura and going back out to see if that would allow a person to join but nothing happened.

Re-entered the bridge aura again to see if that would work, no luck.

My second game ever so I guess that makes it 50% of the time?

Possibly related or duplicate:



Steps to Reproduce:

  1. Play game
  2. Get to end
  3. Feel sad because you just spent 20 minutes on a match for it count for nothing

Reproduction Rate (Choose One):
Once
Common (< 50%)


Additional Information:


[Attach a Screenshot and/or Video Evidence]
(Screenshots and/or video evidence (if applicable) can be particularly helpful. To upload, click the ‘Upload’ icon within the post controls.)


ON PC:

[Attach Your DxDiag]
(Press ‘START’ and enter ‘DxDiag’. Select the DxDiag app and allow it to load. Once loaded, click the 'Save All Information…" button and save to a location of your choosing. To upload, click the ‘Upload’ icon within the post controls.)

[Attach Your Session Console Log]
(Navigate to C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs and locate the log that corresponds with the particular session in which your issue occurred. To upload, click the ‘Upload’ icon within the post controls.)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu