Game Security Violation (#0000001A)

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.


Issue Description:
Everytime I launch Darktide, I crash after about 1 minute due to an EAC error.
Crash Report (If Applicable):

GUID: dd075c9c-ff54-44bb-92ff-685b9b0a544e
Log File:
Info Type:


Error Displayed (If Applicable):
Game Security Violation Detected (#0000001A)

Steps to Reproduce:

  1. Launch game via steam
  2. After about 1 minute, game closes with Game Security Violation Detected (#0000001A)

Mission Name (If Applicable):
N/A

Platform:
Steam
Player ID:
dansinin

Approx. Time of Issue & Timezone:
[11/26/2022, 12:00PM] [EST]

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log:
console-2022-11-26-17.48.14-6fc06430-c2ba-4cbc-a872-b0235002c2e0.log (17.1 KB)

Upload darktide_launcher.log:
darktide_launcher.log (549.2 KB)

I know this error is because EAC detects something running that it doesn’t like, but I have absolutely no idea what could be causing it. I’ve looked up all the common causes for this error and no solutions have worked. I’ve also tried reinstalling EAC, and Darktide. Is there any way to find out what program specifically is causing this? I looked through the logs and didn’t seem to find anything particularly useful.

Try a ‘Selective Startup’:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC
1 Like

Hey Julia,

Thanks for the timely response! While your solution did not work for me, it did lead me down the right path to figuring out what was causing this. While I don’t know exactly what service is causing it yet, I was able to fix the error by going into

msconfig → services tab → hide all microsoft services (so you dont disable them) → then disable all services.

likely candidates : Virtualbox system service, LGHUB Updater Service

UPDATE: I have no idea which service was causing the crash. When I reenable all the same services (one of which was causing the error…) I now no longer crash.

So it seems my issue was simply fixed by :
disabling non microsoft services → restarting computer → re-enabling those same services again → restart computer for changes to take effect