Game launcher does not start

Issue Description:
If I click “Play” launcher is not starting. I can see in precesses list, that it appears, but only for a few seconds. Same result if I start “Launcher.exe” from <game_dir>/launcher/. Darktide directory is not created in %appdata% after that, since game was not launched at all, as I understand. So no console logs and darktide_launcher.log. Looks like the same issue as described here but I do not understand how I should “repair windows”.

Game can be strated via “start_protected_game.exe”, but this way I get “Bakcend error, error signing in”. After that Fatshark/Darktide dir is created in %appdata%, console_log attached.
console-2022-11-29-00.24.51-c74f0660-b7e9-491b-a752-ab987dcc6e51.log (16.3 KB)

Crash Report (If Applicable):

Error Displayed (If Applicable):

Steps to Reproduce:

  1. Click “Play” on steam

Mission Name (If Applicable):


Player ID:

Reproduction Rate:
Constant (100%)

Please perform all the steps in this thread

You must launch the game through the launcher as it pre-starts programs that are required for the game.

All of that I’ve already done and it does not help.

Going through this forum, I’ve found at least five threads with similar behavior where launcher is not started after clicking “Play” on Steam, but game can be started bypassing launcher (but it will end up only in backend error and it is expected, as You said).
1 2 3 4 5

Please try now our latest patch is live. Make sure to always launch via the Steam client.

Unfortunately the issue still remains.

Reverify your game in Steam.

Once you do so if you’re still having the issue please re-upload your console and darktide launcher logs

I’ve reverified files after latest patch.
As i said in description, there are no console or launcher logs. Even directory in appdata is not created. It appears only if I start the game without launcher, but still there is no launcher log, only console log.

If there’s no log then there’s likely some kind of permissions issue becaue teh launcher should still generate a log

Launch steam as an administrator and that should address permissions hopefully

I’ve tried set “run as admin” flag both for steam and launcher, does not help. As i said earlier, if I open task manager i can see that launcher process apeears for a few seconds, but then it’s just gone.

Can you disable your anti-=virus entirely?

Saw my post was tagged and figured I’d try to jump in to help. To set the stage I had a virus a while back that utilized .NET Frameworks to hijack my GPU for what I suspect was bitcoin mining (Saw 100% GPU Usage in Task Manager on startup!). I managed to remove the corrupted installation files however windows 10/11 does not allow you to do a clean reinstallation of the .Net Framework since it uses it for some resources directly.

Due to this most games that have a launcher would not load through on my system (I.E. Darktide, Vermintide 2, Evil Dead, Starship Troopers). For Vermintide 2 they had a beta you could enroll in to bypass the launcher program which worked fine for my immediate needs and hopefully something similar could be released for Darktide. This issue was fairly hit or miss as other launchers worked perfectly without issue (Baulder’s Gate 3 and Divinity Original Sin 2).

Due to all the above I decided to bite the bullet and do a clean reinstallation of my OS by going to Start>Settings>Update&Security>Recovery then went through the steps to Reset this PC. I was able to keep my personal files and since I have multiple hard drives I kept most installed programs. From there I verified the Darktide installation through Steam before launching and had no further issues.

Sorry for the long reply but did not want to recommend a fix which may not be relevant to your situation. Hope it helps!

Thanks for such detailed reply. I had a pretty fresh windows 11, just month from installation. So not sure something messed with .Net but maybe.
I’ve realized that time i’ve already invested to find out the reason for the issue, to try everything from different help instructions is 3x bigger than time required to just reinstall windows 11 to windows 10 (cause I’m pretty sure it had something to do with windows 11 specifically) and I did it. So now on windows 10 launcher starts without any issue.
Hope game itself will run without critical errors, but according to this forum looks like there are a lot of things that could go wrong :upside_down_face: