Game Crashes Before it can launch - Exit Code = -1073741515

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

Issue Description:
Every time I try to launch the game from steam it crashes right away. It’s a brand new pc and I can play most other games that I’ve tried. The specs are well beyond the minimum. I tried running it from game pass and no issue but I want to play from steam and it crashes every time returning an error about shader cache builder process not working. I’ve verified the steam game files, tried compatibility mode, uninstalled and reinstalled numerous times. I’m at a loss. I saved up to buy this pc largely because of this game.

Crash Report (If Applicable):
[Please see instructions on how to provide a crash report in the pinned Topic]
No bug or crash reports are created

Error Displayed (If Applicable):

Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]
Hit play from steam
Hit launch from the launcher


Player ID:

Approx. Time of Issue & Timezone:
[03/06/2023, 12:53PM] [EST]

Reproduction Rate:

Upload Supporting Evidence:
uploaded above.

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

there is no console log file.

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here

there is no launcher log file.

Could you try launching directly via the Darktide.exe in the binaries directory, and let me know which error is displayed please?

Steam\steamapps\common\Warhammer 40,000 DARKTIDE\binaries

Hey @FatsharkJulia, I’m faced with the same issue.
As per what you requested above I receive some missing dll files:

Sorry for the late response @FalangeleLuYtar , I’ve been playing catch-up! All of these DLLs belong to the Microsoft Visual Studio (Visual C++) 2015/2017/2019 package, so you’ll need to reinstall or repair that.