Game crashing after shader cache

Issue Description:
game crashing after shader cache, for like 3 days so. I was playing normally on Friday and on the same day I couldn’t run the game
any resolve do not help

Steps to Reproduce:
click start = crash

Mission Name (If Applicable):


Player ID:

Approx. Time of Issue & Timezone:

Reproduction Rate:
Constant (100%)

[PC] Paste Crash Report, or Upload Console Log & darktide_launcher.log:
console-2023-11-13-08.44.27-0cc69302-361f-4607-86cf-a6f62c8f3760.log (15.3 KB)
darktide_launcher.log (447.9 KB)

Could you please try launching Darktide directly via the .exe (as opposed to via Steam), and screenshot any errors that appear?

The path to the Darktide.exe should look similar to this: Steam\steamapps\common\Warhammer 40,000 DARKTIDE\binaries

well, nothing even shows up, so I recorded a short screen capture, virtually no reaction occurs. There aren’t even any processes in the task manager during this thing

That’s very strange. Could your Anti-Virus/Firewall be quarantining/blocking anything relating to Darktide?

nope, I even checked again a moment ago. This has nothing to do with the firewall or anitvirus

this is what it looks like via Steam.
Interestingly, even though the game does not have any process, Steam still shows it as running

(30 mb limit, I had to lower the video quality)

Can I confirm that you’ve already tried deleting your AppData?:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark
  4. Delete the ‘Darktide’ directory

You may then need to use the ‘Verify Integrity of Game Files’ option via Steam:

  1. Right-click Darktide in your Steam library sidebar
  2. Select ‘Properties’
  3. Select the ‘Local Files’ tab
  4. Select the ‘Verify Integrity of Game Files’ button
  5. When complete, close and reopen Steam

This worked for me in the end; albeit not in the order suggested!

Similarly to the OP my game had been instantly crashing either just before or sometimes immediately after compiling the shader cache, and had only started occurring this in the last hour or so.

I had verified game cache prior to finding this thread, and had reinstalled graphics drivers, plus the usual multiple restarts for good measure.

After finding this thread and deleting the fatshark folder within appdata/roaming as suggested, the game now loads fine. Not sure what has triggered this. Seems like pretty random timing.

Thanks Julia, and good luck OP

1 Like

yes, I confirm. I did it more than once and even this morning.
Today’s Patch #15: The Traitor Curse Part 1 somehow fixed the whole situation.

This is not the first problem of this type and occurs quite often considering the reported errors, so I hope that the developer will be able to solve this issue in the future.

It works for now, I checked on/off game three times. I think the problem may be in the graphics card or something. Despite everything, there is a hidden process somewhere which, after turning off the game, Steam will still perceive it as running.

thanks for your time Julia