Game crashed upon startup in official realm

I can get into the modded realm from the launcher. When I attempt to go into the official realm it just crashes every time. It doesn’t even start to load up the game. I’ve tried anti-cheat repair after checking these forums for a solution. Nothing.

GUID: d8b3301a-2d36-4605-8b67-93d5bc3ff11e
Log File:
Info Type:


Did you check your mods?

Are any other errors displayed, other than the crash report produced?

No. I click play in the launcher and it brings up that little Vermintide 2 startup loading box with the ominous looking knight in the center of the screen, it stays for a few seconds, disappears and then I immediately get told the game has crashed. After that I get the crash report.

I don’t use mods and double checked I didn’t subscribe to anything in the workshop to be safe.

Are you using Avast, AVG, BullGuard or SpyBot?

I do use AVG as my anti-virus, but I’ve had it for a long time and I’ve never had an issue with Vermintide 2 before. Is it known to cause issues lately?

In case it’s helpful, the last time I played Vermintide 2 was last July, I think. I uninstalled it to free up some space until my friends wanted to go back to it. Since then, the only major computer things done have been a RAM upgrade and a transition from Windows 7 to 10. I don’t know if the latter is significant or not.

It’ll be AVG. Try adding the Vermintide 2 directory as an exception, and if that doesn’t work, you may need to reinstall AVG.

You’re right, it’s AVG. I uninstalled it and, just to see if Vermintide 2 worked without it, booted the game up. Went right through. I re-installed it, did the exception thing for the Vermintide directory. Game wouldn’t boot up even with a clean install and an exception.

Is there any other way around it or am I just going to have to drop AVG to play?

Hmmm I don’t know of any other workaround other than adding an exception, which I appreciate has been unsuccessful for you. :frowning: I’m not sure why AVG and some others interact so badly with Vermintide 2.

That’s a shame. Still, thank you for helping me find the problem. I’ll just have to look around at other anti-virus and see what works.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu