Crash when loading into main menu

Please see the pinned post: About the Vermintide 2 - Bugs Category to see what information to include in your report.

Previously my game crashed once the beginning cutscene ended, now that i fixed that, it now crashes while loading into the main menu

GUID: 59898ec6-008e-4193-8954-4b963c2481c1
Log File:
Info Type:


I’m not 100% certain, but I suspect this could be an issue with our anti-cheat provider. Please repair Easy Anti-Cheat using the EasyAntiCheat_Setup installer located here:

C:\Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\installers\EasyAntiCheat

So i repaired the anti-cheat and got this error. The weird thing to me is that, previously when i played (around when the new elf class was released) my game worked fine, however on this fresh install (i installed the game and immediately had the error) i have issues.

For whatever reason, the Modded Realm still works

(i have verified the integrity of my cache three times as well)

I googled it and it says its a gpu issue, so im reinstalling my graphics driver. I previously had this issue and switching to six worker thingies worked to fix it.

GUID: 8dc1ad10-62fa-4efa-83a9-195e5dbf7fe1
Log File:
Info Type:


After reinstalling my driver, switching direct x, and repairing the anticheat, i got this error

GUID: 414d3c80-06c6-44d7-9a9d-3c64401782b1
Log File:
Info Type:


It’s definitely related to Easy Anti-Cheat if the ‘Modded’ realm works, as it’s not enabled there!

Please try a ‘Selective Startup’. It can help rule out interference from a background application:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC

i did that and now i have this error

GUID: ad5ab6f5-5036-4f57-ae61-287733d96478
Log File:
Info Type:


Sorry for the delayed response! How about Windows? Is it up-to-date?

1 Like

yeah it is! im not on windows eleven, im still on ten. It’s up to date and so are my drivers

1 Like

Hmmm, okay. Try this, then I will contact Easy Anti-Cheat if unsuccessful:

  1. Open the Command Prompt as an administrator
  2. Enter the command:
    services.msc
  3. Locate Easy Anti-Cheat within the list and double-click it
  4. Change ‘Startup Type’ to ‘Manual’
  5. Save the changes

It may already be set to ‘Manual’, in which case let me know.

1 Like

sorry for the delay, it is already on manual

1 Like

i tried to open the game today and got this error

GUID: 082e519f-900b-4a49-8e94-274dafa51c9e
Log File:
Info Type:


1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu