Game crashed on startup

Hello, I just downloaded the game and tried to run it but it repeatedly crash when I try to run the game both on official and mod.
I have verify the integrity of the game and confirmed that all files have successfully validated.
image

GUID: 63028f41-35b0-4c0e-88b4-339093fd3f66
Log File:
Info Type:


Please help me solve this problem.
Thank you very much!

Hi @mook31213

I can see from your crash report that you’re encountering a GPU-related crash.

I’d recommend running through the solutions here:
https://support.fatshark.se/hc/en-us/articles/360034654593--PC-How-to-Resolve-GPU-Crashes

Let me know how you get on!

Hello @FatsharkLev
I have followed every steps in the link you have given but the game is still crashing.
For the reinstalling GPUs, I don’t have any AMD GPUs do I need to install them? I only have NVIDIA GPUs only.
For Disabling Overclocks, I don’t overclock my computers.
Regarding Lowering Worker Threads, my worker thread is 5.
I have also changed the DirectX from 11 to 12 but it still doesn’t work.
I tried to disable background applications but to no avail. It got stuck in the selective and the load startup items deselect is not saved.
The error is this when I start up:
GUID: 8ba9c4d7-8f9a-4919-990d-5f3c0ecd188b
Log File:
Info Type:


@mook31213 are there any other errors being displayed on screen at the time?

If so, could you please provide screenshots of any/all errors

Just this one.
image

@mook31213 So, based on the information within the logs, it appears your Intel® HD Graphics 630 is set as your default GPU, as opposed to your NVIDIA GeForce GTX 1050. This is consequently resulting in your crashes in Vermintide 2, as the Intel® HD Graphics 630 cannot handle the demand.

Please run through the solutions listed below:

  1. Right-click the desktop and select the ‘NVIDIA Control Panel’
  2. Navigate to ‘Manage 3D Settings’ > ‘Program Settings’
  3. Locate Steam within the list of programs
  4. Within the ‘Select the preferred graphics processor for this program:’ dropdown, choose the NVIDIA GPU
  5. Then locate Vermintide 2 within the list of programs, and repeat the above step
  • For Windows 10 users:
  1. Navigate to ‘Settings’ > ‘System’ > ‘Display’
  2. Select ‘Graphics Settings’
  3. Select the ‘Browse’ button and locate the Vermintide 2 executable (Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\binaries)
  4. Select the ‘Options’ button
  5. Choose ‘High performance’ and save your changes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu