Game Crash on Setup

GUID: 4c9e7ebd-c37f-411d-9ff7-b35de526d601
Log File:
Info Type:


How to fix?

Based on the information within the logs, it appears your Intel(R) UHD Graphics 630 is set as your default GPU, as opposed to your NVIDIA GeForce GTX 1060 . This is consequently resulting in your crashes in Vermintide 2, as the Intel(R) UHD Graphics 630 cannot handle the demand.

Please run through the solutions listed below:

  1. Right-click the desktop and select the ‘NVIDIA Control Panel’
  2. Navigate to ‘Manage 3D Settings’ > ‘Program Settings’
  3. Locate Steam within the list of programs
  4. Within the ‘Select the preferred graphics processor for this program:’ dropdown, choose the NVIDIA GPU
  5. Then locate Vermintide 2 within the list of programs, and repeat the above step
  • For Windows 10 users:
  1. Navigate to ‘Settings’ > ‘System’ > ‘Display’
  2. Select ‘Graphics Settings’
  3. Select the ‘Browse’ button and locate the Vermintide 2 executable (Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\binaries)
  4. Select the ‘Options’ button
  5. Choose ‘High performance’ and save your changes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu