Game cant launch anymore

GUID: 91648215-3fc5-4682-8341-aa9fb82e84b3
Log File:
Info Type:


this is the error I keep receiving.

I have tried deleting everything relating to the anti hack and then reinstalling it.
I have tried changing game settings.
I have tried uninstalling and reinstalling the whole game.

The game has worked without issues for many months and this error has only shown up about 3 days ago.

Game starts in modded just fine fyi, so I know its related to anti hack.

Hi @Dakka1212,

Ah yep, if you can play fine on Modded realm it indicates the issue is EAC related.

When the game crashes are any errors displayed on screen to you? If so, could you detail those, or provide a screenshot please?

I’d recommend trying a Selective Startup, to identify if a background application is interfering and being flagged up.

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC

If the crashes no longer occur, try re-introducing your programs one-by-one to determine which is the culprit.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu