DLL error since DLC launch!

Hello!

So since the new DLC was added and patch went through i havent been able to launch the game, i keep getting a message from anti cheat stating that a system32 file called wldap32.dll is untrusted.

I have tried absolutely everything i could think off.

Sfc/scannow and 2 others attempts at CMD related repairs.

Did that from safe mode as well, nothing worked.

The file itself could not be deleted, removed or replaced as its protected by the system itself.

Virus and malware scans came up empty.

So yesterday i did a system rollback to a few days ago and suddenly i could launch the game as before even after i patched it, but just now the bug came back.

Please help this has gone way over my meager expertise! :sob:

This should be solved in the latest hotfixes. Can you confirm you’re up to date? Try verifying your game files if you havent already?

I have tried the verification before to no effect, however i did it now to be certain and once again it came up empty.

Im so confused., i have never seen anything like this before.

We’ll figure it out I am sure :slight_smile: Is your windows up to date?

Hello, sorry for the delay its been busy.

My windows is up to date or should be if windows update can be trusted when it states that there is nothing new, drivers are recently touched as well.

But for some reason it seems to work today, i just booted the game without really thinking tired as i am and it just suddenly worked as if nothing happened.

I suppose it must have been some manner of update somewhere that went wrong, twice, that then got fixed the third time i did a rollback.

I´ll make a new post if i run into any other issue´s, sorry for the bother.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu