Application Error: Untrusted System File- Wldap32.dll

Hi,

I had stopped playing Vermintide 2 since the Grail Knight was released because of this exact error.
However, I have had an urge to play again and try and resolve this thing.

There are many, many, similar posts about this exact issue.
I have followed the FatShark FAQ/ trouble shooting suggestions already (many times actually).
More over, this time I actually tried to replace my Wldap32.dll file (which wasnt possible because too many system processes were using it).

image

image

image

In most of the posts, it seems that the topics were closed before a solution was presented because nobody replied in 7 days…

However, in some posts, it seems FatShark contacted EAC on the poster’s behalf and sought contact for resolution?
However, the nature of the EAC communications/ exchange become private thereafter.

Just to reiterate:
I have already tried dism repair, SFC scan, EAC repair, integrity verifications, drivers updated, malware scan, virus scan…etc
The next and final step (which I’m not sure I’m willing to take) is reinstalling windows.

Now, if I could please ask for some assistance regarding this matter, your help is really appreciated.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu